POLL: Is C6 hanging on exit for you?

Did a 6.5 upgrade from Cubase 6 on a Win 7 64 bit O/S. Same problem occurred - crash/error on every exit.
Although the Defaults.xml trick may work for some, it didn’t work in my case.

I uninstalled midi devices, 3rd party software, and everything Steinberg (manually deleted the Steinberg program files as well - the uninstaller didn’t do it).
I reinstalled everything in the following order:

  • Cubase 6 and 2 Steinberg VSTs.
  • 6.0.5 update.
  • 6.5 update.
  • then installed a CMC device.
  • then installed the 3rd party midi keyboard controller - novation sl mkii.
    Crash/error on exit is now resolved. Cubase 6.5 opens, operates and closes squeaky clean now.

It’s possible the 6.5 update installer may have a problem with some 3rd party midi devices. And considering J-Luc’s post, I have a feeling reinstalling the Novation controller/software might have shortcut the long reinstall everything process.

I have the same issue the hanging has dissappeared since installing 6.5 ive had the “cubase has stopped working” error on every exit so i tried to reinstall the notvation sl mk11 version 3.7.4 and then 4.2 and they both had the same eorror on exiting 6.5 so i think its more to do with the 6.5 installer


with C6.5, same problem : 1 minute for the exit or "cubase has stopped working’’ sometimes.
I save a new fresh 6_64 pref, I install it and after it’s OK for about five use of C6.5. But again the same issue comes.

@filterfreak - interesting. It certainly seems the problem is with the update installer.
Have you tried uninstalling all your midi devices and related softare(automap 4.2) - including the cmc and ci2+ - then open C6.5 and be sure the devices are removed from Device Panel [I couldn’t open C6.5 after uninstalling Automap 4.2, until I manually removed Automap dlls from all the C6.5 Program Files sub directories, e.g., ‘Midi Gate (Automap).dll’ ] - then run the C 6.5 update installer - ‘Custom’ install to run a reinstall - then install all the midi devices? (assuming you are using the devices in your signature).

I should note that in the entire uninstall and reinstall process to get 6.5 update installer working I never had to reinstall the audio interface (mackie 820i). Plus I am only using C6.5 64 bit, not 32 bit. If that matters or not - I do not know.

hi jki

To be quite honest no i haven’t uninstalled anything apart from automap and yes i am using all devices that are writen below .
The "cubase has stopped working " does appear every time i shut down c6.5 but it does not cause me any halm and it is too much hassel to uninstall everything and reinstall and as you know yourself all you have too do stop close it is double click the box once and 6.5 closes which to me is a step in the right direction instead of having to wait 5 or so minutes


Hi John, that’s a good point. Tolerance for resolving this one will certainly vary. Due to the fact that I’m practically OCD when it comes to software on my system, I couldn’t live with it, and found myself naturally compelled to travel the 5 miles to resolve a 2 inch problem. :slight_smile:
Hopefully an update is in the works to resolve this issue at a normal tolerance level.


Since installing 6.5 I’ve only used native Cubas vst’s and nearly every time I have to do a force shut down. Yesterday I tried to find a pattern and though it had to do with a high number of vst’s in one project. Then I started a new project (empty) with only one Spector and one Mystic, and still it required a force shut down in the end. Really annoying.

Could you save your project?

Meanwhile I have purchased the 6.5 version. I also have to force shut down, a regular shut down never works
though fortunately I don’t have any data loss.

The most annoying thing is I can’t open my UAD SPL Vitalizer!
As soon as I try to activate it, a black window pops up in a split second and then vanishes again.
The other UAD plug-ins do fine as far as I can see.

This may be relevant for some:
I recently switched from an internal card to an external usb interface. On the first day I turned off the interface before I quit Cubase and got a violation error. This doesn’t happen if I remember to not turn the interface off first.

Hard to work out exactly how that information impinges on all your systems out there but I’m hoping a lightbulb may go on somewhere.

On exiting Cubase something in some systems (one of the Services?) is turning off before Cubase has finished finalising it’s shut down.
Try opening Taskmanager before shutting down Cubase and see if anything stands out immediately.
I’ll look around and see if there are any apps to see “what happened on X computer in the last two minutes” and see if the shutdown of Cubase can be tracked and logged by anything.

For those who don’t know how to power cycle, you need to turn ON all of your computer periferals (including audio interface and MIDI controllers) before you turn your computer ON. When finished working, turn the cumputer OFF first, then the periferals. This way you’ll avoid a lot of problems, possibly including the one described in this thread (no guarantees).


Altiverb is definitely the problem for me. Take it out of a project and it closes fine.

Yes, I can save my project. The problem occurs only when shutting down.

For me the problem occurred with C6.5 (64bit) again.
It started with 6.0, after research and trying out something, I found out that the problem was related to a bug in the access virus control, which was fixed half a year ago. So the last half year I don’t have the shutdown problem and was really happy that it was resolved for me.
But now I have a project, started with 6.05 with no shutdown problems in the first versions, has in later versions (edited with 6.5) problems with shutting down Cubase. So I have versions of the project with no shutdown problems (also edited in 6.5) and newer versions (also edited with 6.5) with problems shutting down Cubase. But other projects – also started in 6.05 and edited with 6.5 don’t have the shutdown problem.
So it seems that the shutdown problem is project related.
Any suggestions how to find out the problem in that project, which prevents Cubase from shutting down?

Hey - has anyone tried my suggestion on the previous page?

Anyway, here ladies and gents, is living proof that the shutdown issue in NOT plug-in related, Virtual Inst/VST related, project related, peripheral related, external synth related, video engine related, USB/FW issue related, jBridge related, VSTBridge related, 32bit vs. 64bit related, and on and on and on.


Oh? How come mine was? How come I fixed it by remembering to turn my usb soundcard on first?
OMG! I didn’t do it right did I?

OK it won’t work everywhere but I wouldn’t make sweeping and final statements that the big I am had found the problem.
Unspotted ironies and jokes aside. :mrgreen:

I’ve read the posts and I’ve trashed all my preferences but the that special project has a problem that prevents cubase from shutdown correctly.
The other projects work fine so it has nothing to do with the peripherals.

I also have a hang on exit and recorded the process-events with procmon.
It hangs right at the last line, when Cubase6.exe accesses synsoacc.dll.
I have attached the last rows of the procmon output:

Maybe anyone could confirm that it hangs always on the same row?
Here you can get procmon

Just add a filter for process name Cubase6.exe and you only get the events from Cubase.

Since updating to 6.5, it crashes on exit about 70% of the time for me. It never crashes during a session, so I don’t lose any work…but it’s mildly concerning nonetheless.

In the meantime Steinberg’s support has suggested a procedure to me that should help to identify all plug-ins not working properly with the current version. They say their UAD plug-ins run without problems.

Although I didn’t have the time yet to try out their proposal, I wonder why that particular plug-in worked trouble-free with v. 6.0 …

Not a plug in. Mine does it every time. Open. Start new project. Close. Crash.

Problem signature:
Problem Event Name: APPCRASH
Application Name: Cubase6.exe
Application Version:
Application Timestamp: 4f23141b
Fault Module Name: Cubase6.exe
Fault Module Version:
Fault Module Timestamp: 4f23141b
Exception Code: c0000005
Exception Offset: 000000000101f4dc
OS Version: 6.1.7601.
Locale ID: 1033
Additional Information 1: 2089
Additional Information 2: 2089248258d142380b2cc6826f8bf2ac
Additional Information 3: 7ddd
Additional Information 4: 7dddee0f5429b9997c8522638a00b76a