Poly Aftertouch in Cubasis

I’m trying to record Animoog in Cubasis with all that groovy aftertouch as MIDI. I’ve tried it as an inter app and also through Audiobus. The aftertouch just won’t get recorded.
I’m using a CME XKey Air as a keyboard. It works just fine when I play Animoog by itself and also when I route it through Cubasis. But as said, the aftertouch messages don’t get recorded.
What am I doing wrong?

(BTW: What happened to the tool button?)

Hi Lenzoo,

Aftertouch is available as MIDI CC parameter.

For more information please have a look at the in-app help for more details or read here:

Hope that helps.


Hi Lars,
Thanks for responding.
Yes, I’m aware that it is a CC. Yet the poly aftertouch data just doesn’t get recorded anywhere. I have tried it with Animoog and iSEM. Both use and send poly aftertouch. When I record a MIDI track (in Cubasis) using one of those apps’s internal keyboards MIDI is sent to and recieved in Cubasis. The MIDI notes appear in the tracks and play back with no problem, but there is no aftertouch. Neither audible, nor listed under the CC’s.
Hope I am clear…

Can you record aftertouch from external keyboards or apps?

I believe aftertouch and poly aftertouch are two different things. Aftertouch is applied per track and supported. Poly aftertouch is applied per key and I don’t believe it is supported by Cubasis.