polytempo music and condensing

I’m working on a project for orchestra and I’ve run into a problem with the condensing feature that I was wondering whether I could get some help with. I’ve attached a zip folder containing a pdf of the score. Unfortunately it appears that the Dorico project itself is too big to attach here so here is a google drive link to the dorico project:

The piece begins with two soloists (the marimba and solo violin) playing at quarter=92. On the second page, a portion of the orchestra comes in with the conductor, conducting at quarter=132, while the two soloists continue at quarter=92 ignoring the conductor. I’ve been able to do this using Dorico’s independent meters and tricks that create fake meters and invisible large tuplets. However, I’ve run into an issue where the meters for some of the parts do not appear on the condensed score (the uncondensed score correctly displays all meter changes in all staves). As you can see on the 3rd page of the pdf or the dorico file, in measures 49-52, the orchestra’s meter changes of 4/4, 7/8, and back to 4/4 appear in the non-condensed staves (e.g. Clarinet 3, all unpitched percussion, harp), but do not appear in the condensed staves (Flute 1-3, Ob. 1-2, Clarinet 1-2), even though the rhythm does display the correctly changing meters. My guess here as to what is happening is that since there is no global meter changes (since both the soloists and the orchestra change meters often and independently, I couldn’t enter one as the global meter and the other as independent because it would keep interfering with the other and preventing me from entering bars of the correct length, so I entered both the soloist’s meter and the orchestra’s meter as independent meters), Dorico’s condensing algorithm isn’t choosing to display the independent meter changes of the staves it is condensing, even though all the staves that are being condensed share the same meter changes. Is there any way to work around this and get it to display the correct meters without uncondensing the score?

I suppose one possible workaround might be to create ‘fake’ textbox meters and manually position all of them where the correct meters do not appear, but I was wondering if there was any easier solution before I do that.

Thanks for your help!

AidanGold orchestra project.zip (161 KB)

Welcome to the forum, Aidan. I’ve taken a look at your project and I wonder whether you would have the option of creating global time signatures and then overriding them only in the marimba and the violin, rather than creating local time signatures in each of the other staves?

Having the orchestra use global time signatures and the marimba/violin use local time signatures was what I originally tried, but I kept running into issues like the following (I’m pretty new to Dorico so perhaps there is an easy way to solve this, but I haven’t been able to find it yet!):

I attached a screenshot of a portion of the music after I attempted to put in global time signatures in the orchestra parts. In the screenshot, the 7/8 of bar 48 and the 4/4 of bar 49 are global time signatures, and the 3/4 and (2nd) 4/4 are the local time signatures of the soloist staves that are supposed to be playing at a different (slower) tempo (I’m faking this by making the 3/4 bar a 9/8 bar with a 6:9 tuplet which is hidden so that it looks like a 3/4 bar at a slower tempo). However, the global 4/4 time signature of m. 49 keeps showing up in the soloist staves even though I try to override it with the local time signature (you can see it cutting right through a triplet on the last beat of the local slower 3/4 bar for the soloist), and I can’t seem to figure out a way to delete the global 4/4 and barline from only the two staves that have independent time signatures. When the global time signature doesn’t change, then I’m not having a problem overriding it and inputting changing local time signatures on the two soloist staves, but whenever I input a global meter change after the soloists have broken off into their own tempo I can’t seem to get rid of or override the global barline and meter change only in the soloist’s staves. I’ve tried using the bars and barlines popover to manually add extra beats to the soloists bars to try to push the global 4/4 over but it doesn’t seem to work. The only way I’ve found to solve this issue was to use local time signatures in every staff.

Is there a way to delete a global barline and meter in a particular staff but not others or is there some other workaround for this issue?

Thanks for your help!

One possibility is to have a bar with an “X” time signature, set to invisible, only in the spot where you’re having trouble. Then you can use unicode text to create fake time signatures, as you say above, and put them where you like. This is how I did some Nancarrow transcriptions - here are a couple of threads that may help:

https://www.steinberg.net/forums/viewtopic.php?t=129485 (how to input unicode)

https://www.steinberg.net/forums/viewtopic.php?t=130705 (more about local time signatures, polytempo etc.)

Nice work on those big tuplets!

I tried using unicode to enter a text object time signature and after a bit of fiddling with the size I got it to work! This solution is a bit annoying and time consuming so if anyone knows of a better way using real time signatures I would love to hear it, but thanks Stephen!