Pool, editor windows in WINDOWS 7...full screen ???

Just been using Cubase on Windows for a short time now after using it on Mac for 20 years. This is something I can’t get through and it must be a Windows issue. Can someone help me figure it out.

When I opened the pool window on the mac, it came up as a smaller window, still allowing me to see the project window behind. Now, in Windows Cubase 7.5, I open the pool and it takes up my entire first monitor window. I cannot see the bottom right corner of the window to grab it and move it in, but I can’t get to the corner. Also, I try the upper right corner window and all it does then is expand the pool window across both of my monitors.

This seems like a stupid issue, but I can’t get it to work. Any ideas?

Thanks,

Rich

Try hitting the “Restore down” button in the upper right hand corner.

What is “RESTORE DOWN” ? Do you mean the line, the square or the X ?

Rich

I’m not on my pc right now so I dont remember what. It looks like but I believe it is the square. That one is either “maximize” or “restore down”. Just hover the cursor over the buttons and the popup will tell you.

Good luck. Btw, these are the same buttons found on most pages on a windows pc.

Isn’t there also a menu in the the extreme upper left corner with an entry like ‘Move’ that permits you to use the keyboard to, er, move the window? (Going by memory here…))

I see the same menu option you mentioned that will allow you to move the window using the keyboard. That same menu has the minimize, restore & maximize options too. Access it by left clicking on the Cubase logo which, like Steve said, is in the upper left hand corner of the window you are trying to adjust.

When I use the square, it takes out my project window and sends it to the bottom and the only way I can access the pool then is from the Windows menu in Cubase and it then takes up the entire window again, blocking the project window.

On the mac, the pool appeared as a smaller box that could always be maneuvered easily, anywhere on the screen.

There must be a setting…

Thanks,

@sampolfonz Are you reading the replies?

Yes, I am reading the replies.

I can’t get the full screen pool separated from the project window. Whatever I do to the one window, the other window follows.

Weird.

You are right when you say the “maximize” and “restore down” buttons work both windows. It is weird and it may be just an issue with Cubase running on a Windows PC. Try what I suggest below. Then if it still bothers you, submit it as an issue.

Regardless, my last idea is that your project window is set too small when it is set to “restore down”. So try this…

  1. Open your project window
  2. Hit the “restore down” button
  3. Use your curser to adjust the edges of the project window to the largest size possible
  4. Hit the “maximize” button
  5. Use Ctrl + P to open the pool window (it will probably open in it’s maximized state)
  6. Hit the “restore down” button. This will restore down the project and pool windows but the project window will stay to the size you set it to at step 3
  7. Use your cursor to adjust your pool window to whatever size / position you want.

Now when you open/close the pool it will open to the size and position last set. If you reset the project window to “maximize” and reopen the pool it too will be maximized but when you hit “restore down” they both will return to the previously set sizes and location.

Good luck. :wink:

You are very kind to help me.

Here is the issue. I have a dual monitor setup. When I click the square, it makes the paste-board that holds the project window span across both my monitors. When I try opening the pool and dragging it, I can see a smaller pool window but I cannot get the scroll bar to advance left-to right on the project window. As soon as I click the square, or the restore command the project window sizes right in the monitor it is supposed to be in, but the pool window is now back to full screen monitor, covering the entire screen.

I have played with it many ways and it is just not right.

To whom do I notify of this behaviour?

Wish I could help further but I don’t have dual monitors. Sorry.

If no one else on the forum can assist I suggest that you put in a support request directly to the Steinberg Cubase Support Team. That option is located in your “My Steinberg” account area. Good luck