Poossible Improvement with CPU spikes


In C7/64bit/Win8 I also suffered heavily from CPU spikes in projects that ran just fine under Cubase 6.5

I tried several things to improve my system and my problems became smaller (however C7 still isn’t as performant as 6.5 was). Here is what I did, I don’t know what of those steps really helped, but together the did improve my situation a lot and CPU spikes are a lot more seldom now:


  • disabled on-board Audio in the BIOS (free up irqs and maybe prevent interferences with my main audio device)
  • enables Plug&Play OS in the BIOS (maybe lets Win8 distribute IRQs better?)

Cubase - Devices - Device Settings - VST System

  • disabled ASIO guard
  • disabled “Boost Audio” (II set it back to “Normal”)
  • enabled “Optimize Audio”

Audio Driver:

  • raised buffer size (this of course always helps the CPU)

General changes:

  • Tried to avoid older 32bit Plugins whenever possible

On my current project I can now squeeze my system load over 75% without audio dropouts, I still get spikes every now and then, but overall my setup is alot more stable now (still not as cool as 6.5 was, but I can work with it now)

Hope thise might also help other users…