pop when adding silence at audio file beginning

Hi,
When I insert, say, 100 ms of silence at the cursor at the beginning of a file, the audio isn’t pushed all the way over, and a pop is added a few ms into the beginning of the first note. The pop occurs right at the 100 ms mark and “steps on” the audio. Is this normal?
–Tom

Windows 7 Pro. Wavelab 8.0.2

How do you exactly do to insert these 100 ms of silence?

Let’s say I have an audio file where the sound starts fairly abruptly – it starts at a zero crossing but I want to add 100 ms to the beginning so it’s not so abrupt.
I put the cursor at the zero position (at the far left of file)
In Edit --> Silence (Advanced)
I choose
–True Silence
–Silence duration 100 ms (with “as selection” unchecked)
–Fade in/out 10 ms
–Insert at cursor.
100 ms of silence is added at the beginning of the file but the audio starts sooner than 100 ms.
There is a pop where the end of the silence overlaps the audio.

Ah – I figured out the problem. I ran it again with “fade in/out” unchecked and it worked perfectly.
The fade was unnecessary because the file started smoothly without it.
This might be a problem if I needed it to fade in from the silence to the first note.
If any of this is in the documentation, sorry if I missed it. Thanks for the reply!
–Tom