Pops and clicks after freeze

Hi all,

I’m using east west Hollywood series libraries. I have no audio problems when playing an instrument track. However, once frozen, clicks an pops occur particularly on long held notes. Oddly, real time bounce works fine.

About my system:
I have made all the standard pc performance tweaks.
All my sample libraries are on SSD
I’m not connected to the Internet but I am using a network connection to communicate with 2 SSL Sigmas
Virus software is off.
Latency monitor shows no issues.
I Recently performed a clean install of win 8.1 64.
All drivers are up to date.

Here’s what I’ve tried so far that has not worked:
Disabled asio guard or changed its level
Changed RME sound card buffer size to many different settings
Tried various sample patches
Changed the play buffer to load the most samples (shouldn’t matter since the issue occurs on long held notes)

It is troubling that real time play back and real time bounce work fine but freeze and render in place do not. Seems like this should be a big clue.

Does any one know how to fix this?

Hi, i don’t know how to fix this, but am making an observation.

When you are streaming the samples, they are coming from your library SSD, but when you play back a frozen channel, you are playing audio from your project drive. If there is a bottleneck with your project drive, it could present the symptoms you describe.

Real time bounce writes to project drive ok, but freezing is written at high data rate. Bottle neck occurs - resulting in clicks on replay. Similarly render in place transfers data at a high rate to the project drive as audio. Again clicks on replay.

My best guess is to suggest that your project drive might be the culprit. You could try a test project using a different drive?

Good luck anyway.

Thanks Parrotspain… I was starting to think along those lines myself. However, I’m pretty sure the OS is supposed to handle that for us. Like I said though, given that real time writes work, your observation makes some sense. Later tonight I’ll try moving my whole project to SSD and see what happens. I’ll post the results tomorrow.

I also posted this issue to the east west support forum. The company answers those posts. I can’t wait to see what they say but it might take a few days for an answer.

Thanks again.