pops and clicks RME HDSPe aio

hey guys,

I returned the maudio 2496 that was giving me pops and clicks and figured I’d just go all out and get a really good card and be problem free and bought an RME HDSPe AIO and still have the same problems.
Been trouble shooting for a couple of weeks now and cannot resolve it. If anyone has had a similar problem I’d really appreciate any help.
Steinberg says it’s not a Cubase problem,RME says it’s something I need to talk to the Mobo manufacturer about and Asrock says it’s an RME issue that need to be dealt with in the firmware. So basically the buck is being passed around.
RME doesn;t think it’s an IRQ issue ,it’s on IRQ40 so it’s on a shared IRQ, I don;t think it’s possible to switch IRQ’s manually anyways. At a loss and stuck with an expensice sound card performing worse than the onboard Realtek .

any help would be great.

thanks,
G

Most time such proplems can occour because of additional hardware like CD-Roms, DVD, USB-Consoles, WLAN Cards… Try to deactivate in BIOS or plug out those ones! Remove hardware one by one to check. Deactivate onboard sound and parallel / serial ports in bios. try with resetted bios configuration. deactivate powerprofiles in windows.

At the end, try to reinstall the whole system, maybe there’s an outdated driver not properly deinstalled.

I do not think it is Steinberg and I do not think it is the RME.

Good luck!

Download the DPC latency checker and see if your pops and clicks appear when there’s a spike in the latency.
Now go to your device manager in Windows and turn off components one by one, untill the spikes disappear.
Wifi cards are usually a good first bet, at least in my case it was responsible for latency spikes every 10 seconds.

hey,

I’ve tried disabling LAN(no wifi on the board) in bios and device manager no change, onboard sound is disabled in bios, deactivated speed step no change,HT no change, what are the parallel/serial ports in bios? Pwer profile is set to high performance.
Both DPC and LatencyMon show no spikes and say it’s fine for audio. The Asio meter in C7 is constantly fluttering even when nothing is being played.
I’m going to try disabling more stuff today,maybe VIA 1394,I’m not using firewire maybe that’s it.
The strange thing is that when I first got the Maudio 2496 it worked fine for a week or so,then I tried to adjust the buffer setting and it crashed giving the IRQ blue screen. I just can;t remember if I was changing buffers because the clicks/pops started or if they started after I tried to change settings and got the crash.

thnx for the help,
G

Sorry if this is obvious, but you selected the RME ASIO driver in device setup?

ya, I have it selected.
thnx
G

I have been suffering with feedback being picked up once the mic (SE Gemini MK II) gets too hot (stupidly leaving it on for 12 hours straight is not a good idea I guess).


Are you getting an actual drop out or feedback pops like me?

If it’s feedback maybe it’s the mic that’s gone? What mic are you using if any? If none excuse my ignorance…

Firewire? Chipset brand?

I’m starting to think that’s my problem. I’m on an ASUS p5kc which works flawlessly with Cubase but I’m not sure my Liquid Saffire 56 feels the same way.

I’m able to switch my mic off and on again at it’s power supply and get a good signal for a short while but then the dreaded picking up of ‘something’ is back again.

I’ve used earth XLR lifters, made sure no signal cables are running on power cables, plugged the mic into the mains direct and even tried removing 60hz (tv signal int he UK) but still nothing will rid this…

I am recording however quite close to my Yamaha monitors, the mic is 6 foot to the left of my DAW in a small vocal booth, could this be the problem?

If not, I think we’re both having a chipset problem, what board are you using?

Not MB chipset, IEEE1394 chipset.

Sorry it’s not a p5kc that’s a board I’m having problems with for audio/video

ASUS - P6T SE
http://www.asus.com/Motherboards/P6T_SE/Share
Intel LGA1366 Platform; Intel® X58/ ICH10R chipset; ASUS TurboV - New OC … IEEE 1394a interface provides high speed digital interface for audio/video …
You visited this page on 11/03/13.

I also have a texas instruments external card, should I use that over the Mobos firewire port?

I’ve upgraded to the latest firmware but that was last updated late 2009.

DPC latency checker reports back that something on my system is ocassionaly causing a problem and I get a red 8000us spike once every now and again but running on yellow bar 99% of the time…

So I’ve opened device manager and seen the warning triangle next to VIA 1394 OHCI Compliant Host Controller - all firmware is up to date so should I disable this? The other of the 2 is fine… Image attached.


I’m running a decent enough system so this seems to be the only thing that could be causing this occasional audio spike I’m getting…

Anybody had anything like this on a windows system? Maybe it’s time I switch from Asio to Core audio or get a better board as I’ve taken this top end 2009 board to all it can be…

Seems I might have been the bearer of my own bad news…

Regards, Jay.
Capture.PNG

I’m using the on board VIA - I did have a card installed that seemed to be playing up while dormant so I removed that, was dated more than the board anyhow.

Any recommendations for the best up to date chipset/firewire card to run a firewire daw (in my case the saffire 56 from focusrite) with cubase 7 on, any articles relating too it?

TI chipset is recommended by most SC makers. If you use a card, IRQ’s need attention.

I actually thought the card I got given by a friend that has been showing problems was a TI and not a VIA so I guess that’s the first point of call as you mention. The standard VIA on the board doesn’t seem to be up to date enough for 2013 protocol.

Everything else is flawless but the signal at times so I’ll cop a card now and report back.

Safeness.

Ok so now IRQ, can you sum up what needs to be done on this note as there are lots of results on Google but nothing too direct from the get…

Anybody got any good articles on what card to go for in TI with the right chipset and IRQ settings?

hey guys,

disabled firwire in the bios and no change. Might update the bios,any thoughts on this?
here are some LMON DPCLAT reports/screen shots,if anyone sees anything odd let me know.

thanks,

G
march 28 lmon process.PNG
march 28 lmon drivers.PNG
march 28 lmon.txt (9.37 KB)

some more…
march 28 dpc.PNG
m 28 lmon.PNG

That’s not quite right, it should always be green. Seems there’s 2 things going on. First of all you get occasional spikes that probably cause the pops you hear. Second something in your system is bottlenecking your latency figures, which may not appear to be a problem now but when you start pushing your system I think you’ll notice you’ll get dropouts earlier than necessary.


Ridded the pops for now (seems the laptop charger being plugged into the same adapter caused that.

Yeah, not sure why I’m getting a constant 1000US but I’m no longer spiking at 8000US at all…

Could this be down to the on-board dated VIA chip?

What TI card should I go for with what IRQ?

Thanks, Jay.

@ tenor4:

  1. Deactivate Intel Speedstep in BIOS (look at cpu or chipset settings)
  2. Your GFX Board uses most hardwarepower - do you have the most actual driver on it?
  3. If it is not too much effort - try with another GFX Card, maybe from ATI instead of NVIDIA

But all in all your system looks good. Very strange. Try DPI Lateny checker with Cubase in the background… look what is happen then.

I have the feeling that you have a bad plugin installed doing some strange things in the background…!!!

Best, Volker