POPS AND CLICKS

I got Cubase artist 9 a couple days ago, and I’m trying to fix audio pops/clicks. I tried increasing the buffer size through device setup, but it didn’t work supposedly because the ASIO driver has exclusive control over my outputs and blah blah something like that. I deactivated that tick box so that I could change the buffer size, only whenever I do this my speakers get disconnected and Cubase can’t find any outputs system at all so I hear nothing. They do not work at all unless I allow the ASIO driver to do the exclusive control thing. Its so annoying and I really hope someone out there can help me!!! Thanks :stuck_out_tongue:

Make sure you are using the correct driver of your audio interface and not a generic driver…

nexis

I´m not sure but since C9 and /or Wavelab latest update I´m having clicks with my 01v96i…not big deal cause I mainly use my AIO RME.

Just a comment.

Some ASIO drivers (at least the one I use) don’t allow you to change the buffer size when an application is using them. Your audio interface should have come with a utility so that you can change the buffer. Do that before launching Cubase or any other app that uses the ASIO driver for your interface. I also have to put the Cubase Audio Priority setting to HIGH ever since ASIO Guard 2 was introduced or else I will get pops/clicks. Prior to ASIO Guard 2 I didn’t even have to use ASIO Guard. Yay Progress!!

I’m also experiencing random pops and clicks on playback with 9. I’m using Steinberg’s own MR816CSX for my audio. With 8.5 my setup was rock solid. The device configuration is the same in both 8.5 and 9. I’m going to be forced to go back to 8.5 until I can get this issue with 9 sorted out.

Hi,
I got pops & clicks with Cubase 9 pro but found out it was caused by Z3TA version 1 64bit.
In theory this should work as it’s 64bit.

Also had problems with Korg Legacy Cell 64bit which crashed Cubase 9.

Also massive ASIO usage with Oddity2 64bit.
Much higher than Cubase 8.52.

Do the pops & clicks happen with just audio.
Mike001

I’m noticed an increase in pops and clicks in playback with Ver 9. It seems mostly confined to low frequency material. I didn’t have these clicks with Ver 8.0 Pro, skipped 8.5. I don’t recall having as many pops and clicks in 8.0. I don’t see clipping on my tracks, Groups or Master Buss.

I’ve been experiencing pops and clicks too. I adjusted my buffer size, and it still doesn’t make a difference. It seems to be completely random.

Wondering how everyone managed to resolve this - I’m getting the same thing on playback of audio events. What I’m seeing is that the pops occur fairly regularly at the beginning of each audio event - i.e., each instance of “audio on”. Running the clicks through a spectrum analyzer, they seem to occur from 3000 to 16k range, around -60 dB to -50 dB, much more noticeable on audio events with low attacks or no transients at the beginning. Another wonderful gotcha is that these clicks, when the audio events are strung together and mixed down, make their way into the mixdown stems. Fantastic work with that one, Steinberg.

Looks like it persists into 9.0.3 as well. Here’s a sample using a very simple tone. Each pop marks the beginning of a discrete piece of audio. It’s subtle on one track:

https://soundcloud.com/user-280858992/pad17-v2-01

but it quickly adds up across multiple tracks comprised of multiple audio events:

https://soundcloud.com/user-280858992/pad17-v3

Just started to get them too… Never had any until this update…very upsetting .

:nerd:

Have you tried reading audio from a different drive?

Yep. Should have put everything I’ve attempted thus far:

Audio samples were from a clean project file - one VST (Hive x64) and outboard gear (Ultranova) as audio sources. No other plugins active, no additional audio processing at all.
Adjusting ASIO Guard
Adjusting buffer size
Setting audio priority to boost
Setting “release audio driver when application is in BG”
Recording from different VST instruments
Recording from outboard gear
Importing audio
Saving audio to different drive
Reading audio from different drives
Trying different ASIO drivers and different soundcards (in my case, using the Ultranova or Access Virus TI as soundcard)
Run latencymon - everything is in the green
All other Windows sound options disabled
Latest drivers on video, audio interface, chipset
BIOS tweaked so all CPU power-saving options (e.g., EIST) are off
Windows power options set to off

My setup is: i7 970 Win 7 Pro x64 24g RAM TC Electronic Konnekt 24D 3x 1TB Western Digital Black Drives

Does it ever happen on audio as you are recording or only on playback/render?
Have you watched performance meter when it happens…anything?
What happens if you select “no driver” and then render…still have clicks?
Maybe try removing all peripherals/midi devices/interfaces…everything except keyboard and mouse to rule out some incompatibility or syncing issue?
Please clarify if it happens at event boundaries or only at actual audio start…so if there is silence on the event does it happen in silence or only on the start of the first sound?
Have you tested with absolutely no plugins?..(don’t forget to check control room)
Have you tried any other Cubase versions or other DAWs?

And just to be sure…these aren’t just cuts in the audio at non zero crossings with no fade are they??

Hey Grim-

Thanks for taking the time to respond.

So, in order of the questions:

  1. This happens on playback only of recorded material (which are mostly rendered VST tracks, but not exclusively)

  2. No change on performance meter - generally at around 5%, no CPU spikes

  3. Clicks there regardless of driver selected, or “no driver” selected

  4. Clicks there even after all peripherals, minus audio interface, removed

  5. The click occurs regularly at what I thought was the event start, but I’m now realizing upon closer inspection it’s at the event end. Still need to do a test with rendering some silent parts after that last note in the audio segment, but it seems - on first glance - that Cubase is rendered or recording parts where the waveform doesn’t cross zero. Like I said, not sure until I do more tests, but am a little surprised as I thought - especially for audio rendered from VSTs - that Cubase would ensure a zero-crossing boundary at the end of an audio file? I’ve read in some other threads where a few users have said it’s been this way since Cubase SX?? Does that seem plausible?

I’ll post some definitive results after the tests, but right now that’s the way I’m leaning, as - when using those same audio files in other DAW’s, I’m hearing the same clicks.

So, upon further testing, it appears that my suspicions were correct and, moreso, this seems to be a known quantity with Cubase’s audio engine when rendering - i.e., that individual clips retrigger/reset the audio engine for each instance of audio so that it often will not ensure that rendered clips start and end at zero-crossings.

Found this from an earlier discussion. Seems Steinberg has not yet addressed this: https://www.steinberg.net/forums/viewtopic.php?t=69925

Does this mean that of the recording has a bit of silence at the beginning and end there is no problem?

I’ve never noticed this with the export studio function. Has anyone else? Or maybe it’s just a render in place thing.

Workaround - select all those events after rendering and do a single fade in/out?

Yeah, I tried that - unforutnately, what gets rendered are the individual audio clips’ clicks at the beginning or end. The only workaround I can see - or that I’ve read about - are microfades at the beginning/end of each audio clip, adjusting each discrete clip so both the beginning or end fall on zero crossing, or render with some silence and then manually cut the rendered audio. Whee!

Just use autofades, not a pop and click problem as in buffer under running.