Pops and Crackles

Hi, I have just upgraded to win7 Pro and loaded Cubase 6.0.7 64bit. I wiped the whole hard drive and did a full reinstall. All seems stable but I notice that I am getting pops and crackles in my work. I created a new track with about 6 audio tracks (nothing longer than 60 seconds) and 3 or 4 midi tracks/vsts. I have changed my ASIO buffer size up to as much as 1024 but this doesn’t seem to cure it. The pops arne’t embeded in the audio wav files so they come sporadically. I have checked all leads and plugs etc and all seems ok. Am I missing something? Is there a setting out? My pc is much less troubled with memory and I now have the full 6Gb Ram now I am Win 7. I don’t seemed to be troubled with latency so I don’t understand where else the problem can come from? Any one able to shed any light?

Cheers

Paul

check for customizing win7 for audioproccesing, there are alot unneccesary task you can delete to optimize.

For exapmle each 10 sec win7 checks if theres a cd in the cd drive…

https://www.steinberg.net/en/support/knowledgebase_new/show_details/kb_show/optimizing-windows-for-daws/

or in german
http://www.timos-welt.de/win7/Windows_7_PC_als_DAW_optimieren.pdf

Greetz Bassbase

I’ve checked the ASIO performance and I am getting a reading of between 25 and 30% on a track with 12 audio tracks and 1 FX track with reverb. I know that knockingout some of the win processes will help but I think there is something else causing this? I would exptect something similar if I had a load of VST’s working but there is none on this track?

Cheers

Given your details provided this sounds like it could be an issue with your sound card driver, and or sample rate conflicts between your sound card and project settings. Check project sample rate and make sure it matches the sound card sample rate setting, set to internal sync in cubase( unless you have an external midi clock, then set to external…referring to devices, audio settings…panel…also could be a loose adat or FireWire cable

If you say you made a clean install of win7 i would say to 100% it has to do with a win7 process.
The point why i think is because you have the crackles in a new procet with a high buffer.
Are those dropouts crackles frequently?

Have you checked the asioperformance with latencymon?
With latencymon you would get a detailed information about the dropouts.

Greet Bassbase

It seems the Win 7 could be the culprit but where do I start. I have run DPC Latency checker which shows up all sorts of peaks and also the LactencyMon whick is pretty much all in the red! I have attached a screen shot. Is this a big problem? How do I iscolate the issues?

Cheers

Paul
LatencyMon.jpg

It’s referring to audio drivers among other things…I would look there , call tech support for your audio card. And check for issues, updates, windows isn’t perfect , But since you did a re-install already, I would look at drivers/apps/ devices for issue source, Windows is probably just the messenger…

Hi
So the first step will be to deactivate all the energysaveoptions Win7 has by default, also usb ports should always have full energy.

To begin, open your control panel from your Start menu.

Click on Hardware and Sound

On the left side of the screen, select Create Power Plan

Select the High Performance radial

In the name field, call your plan whatever you would like

Change the Put Computer to Sleep field to Never

Click on the Create button to create your custom plan.

Once back on the main Power Options screen, select Change Plan Settings

Next click the blue Change Advanced Power Settings link

Open the hard disk power options, by clicking on the + next to Hard Disk

Change the time listed under Turn Off Hard Disk After to 0

Under the Sleep options you should change Sleep and Hibernation both to 0 as well

Click on OK and close the window.

Your power management settings have been set to disabled

Hope this might help

And for Usb check the device manager
usb.JPG
Make shure all is deactivated

Greetz Bassbase