Pops Clicks On 5.52 64

HDSP 9652 with AEB-04. Until last week I was using Cubase 5.52 under Win7 Ultimate 32 bit with no problems. I moved to Win7 64 and Cubase works OK except that there are pops every few seconds.

My computer is a Sandybridge CPU with H67 board (Gigabyte) and an RME HDSP 9652 with latest drivers. 2 UAD-1 PCI cards.

When I run Wavelab or other VSTis in stand-alone mode (such as Kontakt 3.5) there are no issues.

Any ideas? Any suggestions on how to troubleshoot. I set Windows 7 for ‘best performance’ ie. Background Services get priority, system managed paging. I have tried various Cubase options for ‘performance’ in their Device Manager and nothing helps.

—JC

32 or 64 bit cubase?

Hi Suntower,
First, what Brains said. Are you running Cubase 32 or did you move to 64 Bit? Also, Have you tried a new project, and once loaded, start building plugins one by one. I have a feeling that it is something going on with the VST Bridge. It handles some 32 Bit plugins poorly. JBridge really does a good job for most of them, better efficiency too.

I have an all 64 bit system that I’m REALLLLY happy with. So I know it’s possible!
Just start loading us up with more info about your DAW and system, and enough people should jump in to eventually figure it out.

Cheers!

  1. Win 7 64. Cubase 64.

This happens with JBridge. It happens with projects with NO plug-ins.

  1. The problem is a rhythmic click that happens about once every 1.5 seconds.

  2. Disabling Multi Core support in Cubase fixes the problem… obviously that doesn’t thrill me as a ‘solution’.

Again, this worked -perfectly- in Win 7 32.

Any other ideas?

—JC

What processor and/or chipset are you using?

Someone please correct me if I’m wrong, but…

If you are talking about the multi-processing option in device setup, I was under the impression that it was to be checked if your system has more than one physical CPU. More than one CPU, not more than one core.

And if this fixes the problem, why is it not a ‘solution’ ?

Hoo boy…

As I wrote above…

My computer is a Sandybridge CPU with H67 board (Gigabyte) and an RME HDSP 9652 with latest drivers. 2 UAD-1 PCI cards.

2600k

Any one?

Getting Started PDF p.22 “The advanced options”

Maybe I’m not understanding correctly, but it seems to be referring to multiple CPUs.

Have you tried Google search? “site:cubase.net multiprocessing”. You might find something of interest.

Wireless network card?
Video card driver?
HDD going kaput?
Running process?
IRQ sharing?

No wireless net card.

New HDD. Was working fine with Cubase 5.5 32.

Video is onboard nVidia drivers for this mobo. Again, was working fine with Cubase 5.5 32.

I’m looking for specific ideas on how to troubleshoot. So far… turning off multi-processing ‘fixes’ issue. But that’s not a good long-term solution.

—JC

I’d experiment with a different video driver. NVidea have been known to cause audio issues. I’d check IRQ’s, also. Have you looked at UAD’s site? Can’t recall for sure if there was an issue between UAD and certain Nvidea drivers.

Best to purchase a discrete CPU, preferably ATI, however I’ve not ever liked their chipsets and prefer NVIDIA in that area.

I did some testing/experimenting last night with different settings to find out that multi-processing does make a drastic difference in core utilization. I’m learning new things every day. If it were not for these forums, I would be completely lost. My wimpy little signature and I will drift back into our own world now. Sorry to clog up your thread.