Pops - Clicks - Pauses CI1

Hello everybody!
I have the CI1 USB Audio Interface and i’m having some issues such as:
Pops, Clicks and long pauses during online video streaming (even if the video is fully loaded) and applications such as games.
Pops, clicks and pauses are audible through monitors AND headphones.
Pops and clicks are only heard when the music is about to stop playing or continue after pausing.
ex -> Music plays - clicks - pause for 2-6 sec - clicks - Music continues to play.
This may happen about 2-10 times a minute all random.

This is NOT happening when:

  1. I use DAWs (Cubase, Sequel, Wavelab etc)
  2. I use music players playing music files i already have in the PC
  3. I use Line In Input for playing or recording.

I have tried drivers provided with the cd in the box (which i use and i always used) and also the latest drivers (with which i had and i still have pause issues everywhere) but the same thing is still happening.
I have tried all different USBs and 3 different laptops.
I have tried everything in your sticky thread “Solving Problems” and i still have issues with this thing.

All these started to happen a beautiful shiny morning! without any reason.

Anybody having a clue what’s happening??

Are all your video/audio drivers up to date?

Did you run this on your computer?

Thank you for your answer Bane. I have the latest audio and video drivers but i’m not aware of the bios version as i have never updated it to the laptop.
DPC says that the machine can handle real time audio without dropouts.
BUT, i ran LatencyMon (if you know it) and i saw that nvidia kernel mode driver sometimes hits highest execution time 29.7 ms :stuck_out_tongue: and also i have issues with ndis.sys when network like wi-fi and bluetooth are on.

I upload some pictures so you can see.

Curious. If this happens on three different computers, chances are your unit is defective. I would take it by a local music store and get it checked out.

You can also contact Steinberg through a support form. They can tell you where to mail your unit to a Yamaha rep if you don’t feel comfortable with someone else monkeying with it.

Bane, I called the autorized national reseller of yamaha products here in Greece and all he managed to tell me is that my pc needs configuration for audio. He said it is normal to have drop-outs on all pcs’ i have tried because they are not optimized. he said this has nothing to do with the sound card and the problem is on the software.

I think, that maybe when i play youtube videos, especially HD, nvidia may find it difficult to cope and so starts to load kinds of things. because the same happens at games. btw i have 9800m gts which is a great video card.
The only problem is that this can happen at soundcloud and other websites that don’t use the gpu.

I’m kinda confused with all this. On my main pc i did a cleanup and drop-outs got fewer. i think i will contact my laptop manufacturer to update my bios, this may have something to do with it.

But it is very strange… all this started happening accidentally one day…

Does this happen with your computer’s built-in soundcard?

No it’s not. Not on any of the pcs’

I have the same problem, but with the CI2… I used the DPC latency checker which showed that I had some driver issues causing some pops and clicks. I eventually found out that my Atheros wireless LAN adapter was the issue, I manually updated the driver to something much newer (the old driver was over 3 yrs old). It got a bit better but I’m still having some pops and clicks though and this is actually a common issue because this has happened to me before with a competetor’s portable usb mixer and on another computer… this must just be a windows issue. But how do we solve it?? Please help.

turn your wifi off for a start… you say it’s the wireless lan driver then while using the software turn it off ,daw’s are not ment to be run with wifi only cat cable ,bluetooth is normally a no no , it depends on what you want , whats your buffer sizes ? .are you using the ci1 for all online applications as well ?

turn your wifi off for a start… you say it’s the wireless lan driver then while using the software turn it off ,daw’s are not ment to be run with wifi only cat cable ,bluetooth is normally a no no , it depends on what you want , whats your buffer sizes ? .are you using the ci1 for all online applications as well ?

I know i didn’t mention this in my last, sorry, but I still have these issues even with wifi turned off and this is all under the DPC latency checkers radar now (it doesn’t detect any problems anymore, but they’re obviously still there). I’ll elaborate a bit more on what happens: I get high volume pops and clicks (glitch sounding) through the output (speakers). The output pops/clicks are accompanied by a sharp and sudden near-eardrum-bursting (even higher volume) white noise attacks which seems to come at random and have no definite duration. I also get pops/clicks/skips through the input and no my mic is not the problem on that end, I’ve already ruled that out.

I checked around and there was a thread on a different forum with a similar issue but it didn’t have anything to do with steinberg and didn’t solve any of my issues. But for reference, the thread can be found here: http://www.sevenforums.com/network-sharing/52935-network-usage-causes-high-dpc-latency-4.html

I had no issue recording through me regular mixer, an Allen & Heath ZED 12fx, but it mostly for live performances so it lacks some features that the CI2 has that I really like for recording. I also have no issue whatsoever when I use my friend’s Mac to record with the CI2… So this must be an issue between my computer and the CI2 as these problems are nonexistent elsewhere. I’ve double checked everything. I have the proper drivers installed for my OS, and my DAW buffer size through ASIO4All is high enough. No bluetooth either. Could be a conflict with some hidden system file in windows (these windows irregularities are not uncommon), I’m thinking of upgrading to Windows 8 to see if that might help. Any thoughts?

a system spec would help ,your not using usb 3 are ?

CI1 works fine in USB 3 ports.

copied from dxdiag:

Operating System: Windows 7 Ultimate 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.110622-1506)
Language: English (Regional Setting: English)
System Manufacturer: Acer, inc.
System Model: Aspire 6530G
Processor: AMD Turion™ X2 Ultra Dual-Core Mobile ZM-82 (2 CPUs), ~2.2GHz
Memory: 4096MB RAM
Available OS Memory: 4094MB RAM
Page File: 1904MB used, 6281MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11
Card name: ATI Mobility Radeon HD 3650