pops in edits

I knew I shouldn’t have upgraded before trying to finish some projects but it was too tempting …

When I make audio track edits (e.g. simple fade out’s, envelopes, etc.) I’ll get random pop’s in the track. These go away if I fiddle enough with the settings.

Based on some of the mentions in other posts I’ll try to change my ASIO protection setting. But it’s not a random / overload kind of thing.

Just thought I would post here because this is really slowing me down and maybe someone knows something else I can try.


Could you try to increase your Audio Device’s Buffer Size, please?

Can you hear the pops on the exported WAV file too, please?