Popup always on top?

Is there any way to turn off the always on top popups that WaveLab 7.1.1 creates? They are probably intended to be useful, but they are actually very annoying. I feel they shouldn’t be on by default.

Also, WaveLab 6 used to have a crossfade option that let you choose your own volume controls on the crossfade. Now there are only three options, apparently. Is there any way to get back the old functionality?

Lastly, every time I load a new song in WaveLab, it forgets that for the previous song I loaded, I wanted it to go back to start after stopping playback and I wanted it to start at the start of the selection, end at the end. It’s a little inconvenient to have to set that every time I load a new song.

Thanks for the help,


I actually think I found the answer to the first one myself: it’s the Floating Window Switcher and can be disabled. I don’t know why it’s set to always be on top when another application has focus, but it was really aggravating until I turned it off.