Portato playback too short

Is it possible to set the played back portato (legato + staccato) note length, without affecting the legato or staccato note lengths? Currently, by default, this is played back far too short, much like staccato (with Noteperformer).

Or are there easy workarounds? Thank you in advance!

If it’s simply the length that the issue, why don’t you simply select the portato notes and drag them a bit to the right to the chosen length. It is possible also to choose some different default lengths in playback properties but that may well trip up other parts of the score and it’s not a huge job to manually adjust. It’s even possible that there might be a filter which can select all notes with the combined legato and staccato combination though I’m not aware of one.

Unlike with more sophisticated sample-based libraries which have a specific portato patch, there does not appear to be anything individual here with the tone quality in NotePerformer from what I can hear.

Thank you for your suggestion. That’s a lot of work so I don’t consider that workaround ‘easy’.

I would love to either have portato as a separate setting in Note durations in playback options, or have the option to suppress playback of both the slur and the staccato dots, because portato sounds much like the ‘default’ detaché technique (as if no articulation is indicated). So please consider this as a feature request.

Yes, a ‘portato’ length option in Playback options would be very nice…

I find that notating portato as slurs over tenuto markings works (sounds) better than slurs over staccato, but I realize you may be obligated to use the other notation.

Yes Derrek, sometimes I need a portato notation just for a single note. I want to have it between staccato and legato - hence portato. But the playback gives nearly staccato.