possible bug in c6.5

i have noticed that a particular bug keeps occuring. On all my projects that have a reverence reverb inserted with preset “voices from twilight”, everytime i open the project the reverb is setup in the insert correctly, but the reverb isny playing correctly. So I have to manually remove the instrument and add another instance of the reverence reverb then choose the preset “voices from twilight” then it will work again. Then i save it, close it open it, and again this problem will come up…


can someone else try and report back to me?

i also tried in cubase 5.5.2 and this problem doesnt happen.

please fix.


no one else has had this problem? Can someone else please try and confirm if it is doing it also. I havent tried any other presets as i havent had time. I will try to and report back soon. In the meantime if someone else could check it out, as it never happened in c6.


Can somone else please try reverence “voices from twilight” pre and save a small project. then close cubase and reopen it and see if the reverb works and report back please?


OK. I tried and and here is what happened. I saved the project with Reverence inserted on an audio track and the “Voices from Twilight” preset loaded. When I closed and reponed Cubase (or just the project for that matter), the Reverence had the “Dutch concert hall” loaded (but the preset window still said “Voices from Twilight”. It played fine, however. So I can confirm, here at least, that it seems to behaving strangely.
I also tried saving it as a new preset and it still loaded saying “Dutch Concert Hall” but again, the impulse was correct and it played correctly.

Ok, on my system, Voices from Twilight seems to sound correct, but also loads the pic from the Dutch Concert Hall everytime. As to saving a project and opening it, there is no need here, it does this everytime I load Voices From Twilight, switch to another verb, and then come back to Voices. I just don’t seem to have a pic of ‘Voices’, and yet it seems like I did at one time, maybe 5.5.3?

So I think that Reverence is a bit odd and has been since 6.0. I suspect the problem may be that the Reverence IRs are not getting deleted properly as the updates arrive. For example I have three versions of the same IR in a few cases. Do you guys have this as well? As you scroll down the browse list, you should find them, too, eh? I have been afraid to delete them but this may be the smart move.

What do you guys think about this?

The program ‘Voices from Twilight’ is based on the impulse response ‘Dutch Concert Hall’. You can check this when you open the information tab. That is also the reason why REVerence shows the same picture.

Not correct is, that REVerence shows the name of the used impulse response and not the name of the preset or program. So the sound is correct, only the displayed name is wrong.

I will add this one to our bugbase.