possible bug in Wavelab 7 that I have noticed on a mac

When rendering a montage from 48k to 44.1, the new montage that is created will not show up as the correct sample rate, or appear to be rendered until you go to the finder and tell it to hide Wavelab from view and then reselect the application again from the dock for it to appear. This had me puzzled for a few hours. After rendering it would show me a new montage tab but nothing looked different and would still play back at 48k even when selecting the new montage. I have to hide Wavelab everytime for it to show up correctly.

:cry:

I don’t follow exactly. Is this a display problem (44.1 vs 48?), or a playback problem?
Is the option “Reset driver on sample rate change” activated in the Audio Streaming dialog? (better)

Thanks for responding, its an annoying problem. The reset driver option you asked about is checked. Let me try to be more clear. When I am working in a montage that is set at 48k with all 48k clips and I want to render them all down as tracks in a new 44.1 montage for cd creation is when I have the problem. So when I am working in my 48k montage, I have all of my clips arranged how I want them, I am using effects for processing on the clips, then I need to render down to 44.1 so I can create a cd. So under the render dialog I have regions selected as tracks, copy markers, open as a new audio montage, and bypass master section on resulting audio file all checked. So having said that, after hitting ok for it to render and convert the files down to 44.1 for cd creation, after the process is finished, it should open a new montage that is 44.1 with all the files rendered. What happens is, it opens a new montage but it is still at 48k and all the files look the same as they did in the original 48k montage, and it still plays back at 48k. So I discovered if I tell my mac to hide Wavelab 7, then I go to the dock on my mac and select the active Wavelab 7 icon to make it visible again, the montage changes to the correct 44.1 sample rate and the files all then look processed, and everything plays back as it should and I can then create a cd. I am running the latest Mac OS 10.6.5 on a 2 x 2.6 GHz Quad-Core Intel Xenon mac, and I am using my digidesign 192 interface hardware playback. Its not that big of a deal, but it had me baffled for a few hours the first time I tried to make a disc because it would take the time to render but it kept showing me 48k files in my new montage so I would do it over and over until I discoverd the hide Wavelab trick.

Hi,

Have you tried to playback the Render’d 44.1 kHz Montage
it should switch to 44.1 kHz now or !?

regards S-EH

once I hide Wavelab and then make it visible again the new 44.1 montage does play back at 44.1 as it should. But if I don’t do the the hide Wavelab trick it stays at 48k.

I will try to reproduce, but what you describe is weird (during the WE). It’s like if you missunderstand the old and the new montage (?).

Not really sure what “during the WE” means, and I haven’t misunderstood the old and new montage either. Not really sure how to make it more clear, but it’s definitely an issue on my rig anyway. Its a small problem, but it might confuse other users. Just wanted to make everyone aware of it.

WE -> Week-end, right now I 'm busy on something else.