Possible bug regarding soloing tracks


I don’t know if this is a bug, but I can’t see any reason why you’d want this following behavior…

I’m using a Reference Track to send audio out to my analog chain and back into a separate channel in the Montage where I have MONITOR active so I’m hearing the input routed through to the track and ouptut of the montage.

On another audio track I have the same audio set up but with a different set of processing but going straight out to the montage ouput, and I’d like to A/B between this track and what’s coming in from my analog chain.

So, I SOLO this other track which of course puts the channel set up to record my analog chain into mute… but since I have MONITOR active, this signal still gets fed through to the track and ouptut of the montage.

In any other DAW, even if this track with signal coming in is in MONITOR, it would not pass signal if the channel is MUTED.

Basically I don’t see any use for having a muted channel pass signal? And of course I’m not getting the behavior I’m expecting here.

Is this a mistake/bug or am I missing something?

Probably you should toggle this mode:


I don’t want to be in DIRECT MONITORING, since I want to hear the incoming signal through the track and output of the montage… but muting that channel doesn’t mute it unless I turn off MONITOR.

You are right, there is something wrong (also in WaveLab 11 and 10).
This is related to mute when solo is also activated.
This will be fixed for 12.0.20.

To illustrate the issue:
On the 1st picture, Input Monitoring is effectively muted.
On the 2nd picture, Input Monitoring is hearable.



Excellent! Looking forward to the fix.