Possible conflict with Play [Solved]

I have just started a new project with Cubase 8 and loaded up Eastwest Play.

However, I can not change the midi channel on the play plugin - this works fine on 7.5

Anyone else able to check their version to see if they have a problem?


Solved by Vlxx a bit lower down - Remove the Always on Top setting for the plugin window.

Would be great to collect info on how Play interacts with Cubase8. It was bad but bearable with 7.5 on my system, hope it didn’t get worse now.

Yup, I have some issue with PLAY and QL Spaces. The dropwdown menus seem to flicker whenever I try to access them.

I noticed on another forum that this does not seem to be a new issue - I saw a post about it from last year. However, they solved it by updating Play. I have tried that, but it has not solved it.

I have also put a ticket into Soundsonline, so hopefully they will wake up and reply. If they have a solution, I will also post it on here.

Same issue here, fixed by disabling “Always on top” for this plugin.

Bless you!!!

That was the one thing I hadn’t thought of trying!!

And I would like to point out that your reply was so much better than the sarcastic reply I got on the Sounds Online forum.

Thanks Again!

Just saw your post on soundsonline forum. You’re welcome :slight_smile:.