Possible Noob Question: The ASIO Rate Has Changed Cubase/WL

I dunno if this is a Cubase issue or RME issue or WL issue so I’ll start here.

I’ve had the same RME 9652 for a decade. I recall using Cubase and WL4 for years and being able to go back and forth between WL and Cubase (at different sample rates) with no problem.

At some point, perhaps when I upgraded to WL7… or some version of Cubase or…? I dunno… I no longer can do this. If the Cubase CPR is at, say 48k and I open a WL audio file at 44.1, Cubase automatically gives me the dreaded “The ASIO Rate Has Changed…” and the project is messed up.

I -thought- the RME ‘multi-client’ could be configured to avoid this, but frankly, I’ve forgotten how to make this work. Can someone refresh my failing memory?



If nothing else works well:

The WL4 default might have been to release driver. WL7 default probably isn’t. That might be why it worked for you before using ASIO (if you were using ASIO).

Wavelab: Options > Audio Streaming > Options > release driver when in background

Cubase: Devices > Device Setup > VST Audio System > release driver when in background

Just don’t leave any processes running when switching programs.

I tried checking the Release Driver When In Background option in WL and it didn’t help.

Well, I checked the Release Driver When In Background option in CUBASE and it seems to do what I want. I seem to recall that this is not a good thing to do long-term as there can be unintended consequences.

But the point is, I’m pretty sure never had to do that before with WL4 and Cubase 6.

I thought the whole point of the RME ASIO ‘multi-client drivers’ was to do just what I want… allow each app to have their own independent sample rates/processes?

Haven’t tried the RME multi client drivers, but possibly it’s because both Cubase and Wavelab are addressing the same output channels?
Although in that thread they say RME addressed that.

Maybe get later drivers if you don’t have them, although I have 3-4 year old drivers that don’t seem to have any problems with start up delay in Wavelab 8, and not updating because of some reports of delay with current drivers.