Possible to disable cc7 send?

I used kontakt and two patch with same midi channel, so I put the volume directly in the kontakt patch:

But when I play Doricosend a cc7 information and the volume returns to default…

But I don’t want to program each time a value of volume

I’m not sure, but you could try switching off Reset controllers and send ‘all notes off’ when stopping playback on the Play page of Preferences.

Click on the Instrument Options tab in Kontakt and uncheck ‘accept standard controllers for volume and pan’.

1 Like

No it doesn’t work and I try also in put kontakt in VEP7 .Dorico allways send data with pan on center and volume default …

Thanks but
Sorry I don’t find this feature in options where is it :
interface/Engine/Handdling/etc… what version of kontakt?

You can see it in your screen shot…bottom left hand side: Instrument Options Tab

Great! and it’s per instrument top!

too late – I see @Grainger2001 spotted this before me. It’s an absolutely critical setting in Kontakt, otherwise you’ll be all over the place with dynamics in Dorico.