Possible to disable halion from opening when I import a midi

Everytime I import a midi file in 7.5 it puts halion on the midi track. Can you disable this??

Aloha L,

Go into Preferences—>MIDI—>MIDI File—> Destination.

From the pop-up, select ‘MIDI Tracks’.

Good Luck!
{’-’}

Thanks