Post-fader plug-in's routing gets lost in multi-channel tracks

This is an old one that annoys me since quite some time, but I just found out today what actually happens. Tested in NU 10.2.20 under Win 7.


  • Create a multi-channel track (e.g. 5.1)
  • Insert mono or stereo plug-ins in pre-fader and post-fader slots (VSTII or III makes no difference, AFAICS)
  • Open the routing window and move the plug-ins to any other channel than L / R
  • Save the project, close it, re-open it
  • Open the routing window again: Only pre-fader slots have kept their assigned position. Post-fader slots will all appear on L / R only.

… it’s a really pity that I won’t see a fix for this any time soon … :-/

BTW - I find it extremely confusing that there are selectable entrances for 5.1, individual channels and even 3D formats in the routing menu - but they can’t be selected. :confused:


I cannot reproduce it here. It works to me.

What I did:

  • Add Audio track > 5.1 configuration.
  • Insert Steinberg Compressor plug-in as pre-fader.
  • Insert Steinberg Compressor plug-in as post-fader.
  • Open Channel Settings Window > Inserts > Routing.
  • Change the preset to Stereo.
  • Open the Routing Editor and shift the routing to Ls and Rs.
  • Do the same for the other (pre/post) plug-in.
  • Save and close the project.
  • Reopen the project.
  • Double-check the Inserts > Routing in the Channel Settings Window.

=> The result is the same, as I set it and save.

What am I doing wrong, please?

As I wrote:

Please use a plug-in that is stereo (or mono) only. Waves comes to mind, or about 80% of the 3rd party products available.

Ive seen similar behavior for sure, especially in the control room inserts as well

Dear Steinberg - any idea how to deal with the issue …?

@Steinberg: This bug is still not solved in NU 11.0.10. Please fix!

OT: How can I label this thread with “Nuendo 11” in the new forum?

Yes, this!
I have this too. So annoying! In control room.

Thanks, but I don’t get the view shown in your screenshot, at least not in an existing reply.

It’s the title, not in the reply window.

Yes, but I don’t see the “pencil” for editing the initial posting, e.g. here:

Bug? Custom Color Preferences not recalled reliably

I see, Your status, ‘member’ can edit for up to 30 days. Sorry …

Anyway, I edited the tags when I saw your post.

Told ya! ;-D … thanks for taking care.

1 Like

I want to bumb this. Any hope to get fix on this?

This is major problem and time wasteing issue.
I use ARC2 for room correction to finalize my room acoustics.
As it is stereo only I have 3 of those on CR inserts. One for L/R, one for C/LFE and one for Ls/Rs. Not perfect solution but works…
Upon opening a new project I always have to first route these right and then select correct settings.
Is this topic being noticed by SB?

Not officially, AFAIK.

Should you mark this thread as “issue”?

Actually, it is! :slight_smile:

Oh, this new forum still feels strange to me. I didn’t see “isuue” in topic so time to feel stupid now :upside_down_face:

But as this is the case SB don’t seem to be interested in this as there is only silence by SB