Power Options - C7 not letting displays turn off


i have set up my own Power Plan. It includes turning off the displays after 25 minutes.

JUST TO BE CLEAR, I AM NOT USING THE" STEINBERG AUDIO POWER" plan. i have selected my own power plan, and have rebooted Win7 x64.

if Cubase is not loaded, then my displays turn off after 25 minutes. but with Cubase 7 running, it seems to still override my power plan and my screens will not turn off? they stay on all night if i leave C7 open which is most concerning.

With C7 open, if i go to the “Select a Power Plan” in windows, i see my High Performance Power plan is still selected. So how/why is Cubase keeping my screens from shutting down? How do i fix this?

many thanks,

Just don’t use the Steinberg scheme.


Try starting in Safe Mode to see if it’s a Prefs issue. Make sure the SB power scheme is still de-selected after the start.

I mean unticking it in Cubase. In Windows’ energy options you can use whatever you want, if it’s ticked in Cubase (at least I think so) the Steinberg power plan could be active while Windows shows something different.

heya marQs. thanks for replying. where is this setting in Cubase? under Preferences? i didnt know there was a setting in Cubase as well as in Windows for this(…most frustrating!)


It’s found in the devices menu > VST-Audiosystem.

BTW. If you have the power scheme activated in Cubase and Cubase crashes it stays on until you change it in Windows.

ok i found it in VST Audio System. “Activeate Steinberg Audio Power Scheme”. the problem is that i find that it is already UNTICKED. and yet Cubase will still not allow my screens to power off?

is this a bug in 7.06?

No idea (anything’s always ON here unless I decide to turn it off).

I seem to recall that VST3, a very old version, used to let the screen turn off and many people found this annoying. I suspect they put something into VST5 or so and it’s been there ever since. Whichever way, it would be nice to have a preference for it, or some sort of explanation at least.


Not a bug. It’s ok on my 7.06.

well Cubase 5 did not mess with screens turning off for me, they would turn off and on according to the windows settings. i dunno what C7 is doing to “override” this windows setting but i fall asleep on the studio couch now and wake up at 5am and the screens are still burning the “midnight candle”…burning the session into the screen (and keeping me awake on the couch). not good!

here are my two settings…my plan is ACTIVE…and the screens are set to turn off after 25 mins…and the cubase setting…and yet the screens are LOCKED ON?


This does seem like a bug.
I unchecked the Cubase power setting because it was turning my screen off, not what I wanted. With this in mind I wonder if it is worth you using the Cubase power setting to see if it overrides windows and turns your screen off.

I’ve been wondering this same thing. While I don’t leave my computer on overnight, sometimes when I’m working on a project, I’ll get called away from my system and it sits idle with Cubase open the whole time. I’d love to have a solution to this.