Pre Filters—No Difference Between 12db and 24dB/Oct. Rolloff

I made a quick project with three stereo tracks. No processing of any kind. I discovered, while testing why Cubase 8’s pass filters sound different than C7/.5, that there seems to be no difference between the 12dB/oct and 24dB rolloffs in both hi- and lopass filters of the Pre section.

To reproduce:

  1. Create several audio tracks. No processing of any kind—including EQ
  2. Add a lopass filter in the Pre section at a certain centre frequency (I chose 10,000Hz) to all tracks
  3. Check that the filters are set to 12dB rollof and bounce through main bus. Bring back on new audio track (don’t forget to mute it!)
  4. Repeat step 3 with filters set to 24dB rollo
  5. Solo the two new bounced mixes
  6. Flip polarity on onef

For me, I get complete null—on both lopass and hipass (a tried hipass at 60Hz)

The 36- and 48dB rolloffs do not null to the 12dB—which means they’re working as they should.

I already posted an issue here that my projects where I use filters don’t come back correctly in C8

The moderators have moved the thread to the “misc” forum without answering why the filters don’t come back as they should. I’m actually very upset. Update money wasted because I can’t use C8 on projects I began with C7.

Here is the thread with audio samples:

http://www.steinberg.net/forums/viewtopic.php?f=233&t=71721

12 the same of 24? I have to try. It wouldn’t be a minor bug!

I posted an issue with filters here:

http://www.steinberg.net/forums/viewtopic.php?f=230&t=73066

There is a serious fault with the HFC. Even 8.05 doesn’t fix it. All 7.5 projects come back with the filters way off. This is not subtle. The mix is totally broken.

I’m stunned nobody has noticed this so far.

Yeah! Try a null test.

The filters also have a different slope and sound different than earlier Cubase versions!

Yeah, give it a shot! I haven’t tested 8.0.5 yet, but they didn’t mention it in the relase notes, so it should be the same.

It certainly isn’t minor. In a huge rock mix, I might have low-passes on all of 75-100 tracks. The result with these new filters is decimating to a carefully balanced mix!

I tried to apply to the single tracks (white and pink noise) and the pre-filter works as expected.

Just spend an hour on testing, I can not repro.
The pre-filters work as expected, here.
Although I didn’t save and reload the project, if that makes a difference ?

I tried to test for this bug but I couldn’t reproduce it.
Are you sure you had the filters activated when doing the audio exports?

it might be happening when the track is being routed from another track, I’ve had the issue you’re talking about but am still trying to properly capture this bug.