Pre-listen samples on Import Audio File not working

Hi to all!

When I use the function “Import Audio File” from the File menu, I can’t hear any sound. This is only since recently. I must have changed something, but I have no clue what I did to make this happen. I have auto-play ticked, the volume slider is up, and even when pressing play manually I don’t hear anything. The progress indicator next to the volume slider does show that the file is being played. Any suggestions?

Ok, I already solved it. It had to do with the Control Room settings in VST connections - Studio, I had the Control Room activated and no correct output assigned.

Exactly. All windows, like MediaBay, Audio File Import, or pre-listen of all offline audio process, are routed into this Monitor 1 busof the Control Room.

Thanks for this post !!! I had exactly the same problem but thanks to this post I sorted or…or you did

Nice 1

Hi guys, I have the same problem and I don’t understand how to solve it…I went to the VST connections but don’t know what I should do from there…help pleaseeee
Can you write all steps I should do?


  1. VST Connections > Studio: Enable Control Room
  2. VST Connections > Studio: Click to Add Bus, and select Monitor 1.
  3. VST Connections > Studio: Make sure, Monitor 1 is Stereo and click OK.
  4. VST Connections > Studio: Set your Main output (Line Out 1 and Line Out 2) in the most right column, as an Audio Port of the Monitor 1.
  5. VST Connections > Outputs: Set Stereo Out to Not Connected.


Disable control room in audio connections to beable to preview audio in import audio. Cubase Pro 10

Worked for me

Sounds excellent I’ve had this issue since my latest SSD switch. I’m gonna Try this soon as I get back to my DAW
I use 10 PRO