Pre/Post Roll doesn't work on 10.0.20

It doesn’t work as before…


How does it work? What is the difference, please?

It doesn’t work for me. To put the bars I want, I’ve to click with the right button and to put a number on it is tricky…

Same here… Double right click (hit and miss) to be able to enter numbers. Tested new projects, they work fine (I guess for a while) Could be a 9.5 project on 10.0.20 bug

Confirmed here:

Setting Preroll/Postroll Amount values does not work in the fixed transport bar, neither by mouse scrolling nor by mouse clicking/number entering. Impossible to set the amount values.
It does however work in the floating transport panel.
(No, new projects does not work for me).

Cubase 10.0.20 / Windows 10 (1809).


Confirmed and reported to Steinberg.

Thanks for reporting!

floating transport panel also freezes on my system, but closing and opening makes it function again

Edit: If you drag the 3 dots (collapse/exand) it is working again

Hope they fixed it on 10.0.30… :pray:

Still not fixed on 10.0.30