Preces & responses

Hello. I am following Daniel’s example and writing a set of Preces & Responses. But I’ve got these big gaps between the versicles and the left margin. I’ve attached a pic. How can I move the versicle staff hard against the left margin, please?

Not sure this is the setting you are looking for, but check that in Layout options (cmd-shift-L), in Staves and Systems category, Minimum indent for systems with staff labels is 0 spaces. I do not find any other place where an indent could be added (as it looks like your systems are indented…)

Check this in Layout Options

Thanks to Marc and Derrek. That solved the problem.

Sorry. Here it is attached. The q follows.
One more q, pls. I need to justify a single flow. It’s in the middle of the attached pic, b


eginning “fighteth”. I know the way to do this is Layout Options --> Note Spacing --> uncheck “Only justify final system”. But when I uncheck this, all my flows justify, including the versicles, which run right thru the choral responses. How can I make it that only the one flow justifies and no others.
Btw, no-one wants to keep on posting questions like this. We’re sure it bothers the folk who know. But I searched for the answer for +half an hour with no success. I feel that the support documentation is very poor. The F1 Steinberg help coughs up an undifferentiated list. We need a proper index like we had in sibelius, with entries like Justify --> Single staff --> Multiple staves --> One staff only. Are we ever going to get that?

Mnatseah, two things:

  1. You haven’t attached your pic. Have another go.
  2. Yes we’re going to get documentation. The team have mentioned several times on here that a) any manual would have been out of date four times in the year that Dorico’s been available and b) they’ve had to hire a new documentation-writer, and that person is now cracking on with the job.

Mnatseah,
You can edit your former post to add the image; that would save you adding a new post just to post the image, and it would keep your comment and image together for better clarity.

And, Mnatseah, we are pleased to help you, so do not apologize :wink:

Hello, I guess that no-one noticed that I updated my original post with an image. Here we go again. Is there any way to justify only a single flow of music. I know the way to justify is Layout Options --> Note Spacing --> uncheck “Only justify final system”. But when I uncheck this, all my flows justify, including the versicles, which run right thru the choral responses. How can I make it that only the one flow justifies and no others. You’ll see the flows I want to justify in the attached images. (The versicles, which I don’t want justified, are seen on the second page.)

Mnatseah, try this workaround:

In Engrave Mode, select the first note on the first page (of what’s showing in your screenshot - any note with the lyric “Glo” of “Glory”). Then from the Engrave menu, select select “Note Spacing Change…”. Flick the first switch (for Default space for a crotchet/quarter note), then click Change, then use the up arrow to the right to increase the number of spaces.

This will make all of the following music (within that flow) wider, without distorting the overall spacing of the flow. It may take a little experimenting to get that last flow to justify exactly.

The other option is to uncheck “Only justify final system” and then adjust your music frames on the next page so that they don’t extend all the way to the right margin.

Thanks to Pianoleo for his good advice. I’m beginning to make sense of the “Note Spacing Change…” command. But here’s a place where it doesn’t seem to work. If you look at the attached image, I’ve moved the text to the left, but it leaves a big gap between the two syllables of “with - in”. I’d like to close this gap by moving the final two quarter notes to the left, but I can’t find a way to do it. As you see from the signal, I tried “Note Spacing Change…” and reduced the quarters to 2.5 spacing, but nothing changed. Does anyone know how to move these two quarter notes to the left?

You should be able to move those notes by switching on the Note Spacing tool in the left-hand panel in Engrave mode, then select the square handle above the “in” syllable, and move it leftwards with Ctrl+Alt+left arrow (Opt-Command-left arrow on Mac).

Thanks to Daniel for his advice. That’s good to know. Now another question in this journey of learning Dorico…
In trying to get my layout right I’ve ended up with a blank page in the middle of my score. (Image attached.) I’d like to remove it, but don’t seem able to. I searched the Forum and found a discussion about it from a year ago. There wasn’t a simple answer back then, and no-one seemed very happy with the loss of formatting caused by the delete. Is there a simple way to do this now?

Have you tried to ctrl click on the page 4 in the right panel ? There, you could move it after page 7 and then delete it. I am not sure, but I think that’s the way you won’t have troubles with formatting.

Yes, Marc’s advice is quite right: select page 4, right-click, choose Move Pages…, and in the dialog, move it after the last page of the layout, then right-click it again and choose Remove Page Overrides. Make sure you choose only Remove Page Overrides and not Remove All Page Overrides.

I’m very grateful to Daniel and Marc for their advice. But I’m not there yet. When I select and right-click page 4, the options available do not include Move Pages. (See the RH side of the image attached.) And none of the four options available seem to move the page. (I’m avoiding Remove All Page Overrides, as Daniel said. And the other three don’t seem to help in moving the page.) There are also two arrows that say Swap With Previous/Next Page. But neither of them does anything at all for me. Nor can I click and drag the page icons. I have verified that I have the latest version of Dorico installed, that is, 1.1.10.202.
Any ideas?

Ah, of course the problem here is that page 4 is the page without an override, so you can’t move it. In that case, you should find that you can select all of the following pages and move them back one, then the currently empty page will vanish all on its own.

Dear Daniel, That worked fine. Many thanks for all your patient guidance. I’m getting the hang of page overrides too.

I am looking for Daniel’s original tutorial on this, particularly how to keep flows used in layout frames from repeating at the end of the document.

EDIT:

Nevermind. I found it:
https://blog.dorico.com/2017/06/tutorial-typesetting-choral-preces-and-responses-in-dorico/#more-1762