PreCount Click (I only want clicks as a lead in)

I am trying to record myself playing drums. I want 2 Bars of PreCount prior to the song starting. This allows me to know the tempo and start playing as soon as the track starts. I don’t want the click to continue after the song starts.

This is the equivalent to the band looking at each other saying “One…Two…Three…Four…” then starting the song.

I"m sure this is easy to setup but i need help. I’m using Cubase Artist 6.

Thanks.

Turn on the pre-count click. Preferences lets you set up how it behaves.
HTH
J.L.

Turning on the PreCount Click only sets up how many bars prior to the song starting. Once the song starts i DO NOT want the click.

So i don’t want the click during RECORDING or PLAYBACK. I just need the 2 bars BEFORE as a lead in so i know the tempo when the song starts.

You could just make your own count-in with a midi/instrument track.

it’s the [II*] symbol on the transport. Switch this on and the click off -> there you go.

If you do that then you don’t hear the click at all. LOL

I thought having a pre-count set without the click active will sound the click for only the pre-count amount. Is that not the case?

That sounds like how it should work but i’ve tried it. If i turn the click off and just leave the lead in selected i don’t hear any sound at all. I’m stumped.

I just tried it and it works for me. Not sure what’s going on.

Hmmm ok let me try it again. Maybe i wasn’t holding my mouth correct. I’ll try creating a new project and see if somehow my project is corrupted. I’ll report back.

The first reply of the thread already gave the correct answer.
With precount [II*] activated and metronome [Click] deactivated the click is only heard for the amount of bars set in the “precount” section of the metronome setup window, the precount sounds before the transport starts to move and the recording begins.
Precount works with recording only. If you want precount click on play, record your own, thats limited to one or several fixed positions in the project though.

/A

Thanks for all the replies. Its working. The one piece that i didn’t realize is the PreCount ONLY works when you are recording. If you are just playing it doesn’t work like i thought it did. :laughing:

…which of course can be achieved with a bit of trickery:

Create a macro containing “Set right locator” (CTRL+num pad 2) and “Record” ®
Assign a key command to it, shift+space for instance.

Enable “auto punch-out” (here it’s key command “o” but I don’t remember if that’s one that I’ve added)

Hit shift+space, you now have your own home built pre-count on play. Make sure the “Stop on automatic punch out” pref is unchecked for it to work.

/A

…or you just don’t arm any tracks, then you don’t record anything, even though Cubase is in record mode…

…which was the whole point of suggesting a macro so you’re not hindered by the more restrictive nature of record mode.

on cubase 9.5;
Transport->metronome setup->“click during count-in”->“number of bars in count-in” : X

X =how many bars you want for countin

its also on the bottom right of the screen