Precount Issue?

Hi I am trying to record using precount and I want to record at the position I am at.
However when I hit precount button it jumps back a measure.
I would like it to stay at the position it is at instead of going back a measure.
For instance I am trying to record at bar
and it keeps going back to
Any ideas?


I know that behaviour and have no solution. Also when using different tempi the first precount click tends to get swallowed with the cursor placed right on a tempo change. Think that’s something that simply needs to be improved!

Yes it’s very frustrating. The only workaround I have found is to Duplicate the track and then record from a position I choose without precount enabled.