Precount only on play


The precount configured only for play (deactivated for recording) does not work on Cubase 6.5.1.
Do you reproduce ?


I don’t see the option you are referring to. If you are referring to the metronome options, they apply when CLICK is on and is after the precount.

If you want a precount in play mode, then just hit record with no tracks enabled for record. If you don’t want it for record, then just click it off in the transport bar.

Thanks for the feebdack so quick.
Yes I’m talking about metronome option in which you can activate the click during recording and playback. In this options you see the prcount oprion below the recording/playback activation. I believed that if you did click only metronome during playback and then activate the precount you could have the precount only for playback.

The aim is to have a precount during playback when working on a backing track.

I’m fairly sure that precount is only used when in record mode.

As stated in the manual…

Please where in the manual, I don’t find such information.

Page 106