Presets from third party provider

Hi!
I hope its ok with a question about third party providers presets.

I have long wondered and tried to get a solution how I can load a preset from a third party provider called Plugin Alliance.
I will attach pictures to explain what it looks like when I load a preset but can’t.

Since the solution lies somewhere between the Plugin Alliance (P-A) and Cubase Pro 10, I now turn to you after two months of trouble. P-A cant understand what the problem is.

Some plugins I can load in some plugins from P-A but some refuse to load.
If there is any way to solve this on STENBERG’s part, I would be grateful.
What makes me almost see them but not load them? The pictures show what it looks like.
Sincerely
Pete


Hi,

As far as I can see on the 1st screenshot, the folder is not enabled, so it’s not scanned by MediaBay. Canyon enable it, please?

Hi
Yes I have scanned the Mediabay back and forth but the plugin won´t find the presets anyway.
About a third of all the plugins from P-A behave in this way, there is no presets to find :frowning:
Next step?

Hi,

Enable the check-mark on the 1st screenshot, please.

Hi
Thanks for looking in to my issue but to enable the check-mark Impossible I am afriad :-/
Its not clickable.
Is there some kind of permissions or security settings I can change?
The strange thing is that some of the P-A Plugins works fine when finding presets and I have no other issues with any other third party provider or Stenbergs for that matter

Could ONEDRIVE be a part of the problem? (I really dislike ONEDRIVE) it might have taking over the path ways to the plugin presets. I am not sure and other plugin presets is where it should be.

How do I change the path in Mediabay? See the Path in green. Or should I change somewere else?
It seems that ONEDRIVE has taken over the path from the one I rather would prefer, and without me knowing it.

Onedrive:
C:\Users\peter\OneDrive\Dokument\VST3 Presets\Plugin Alliance

Tha path I want (without Onedrive)
C:\Users\peter\Documents\VST3 Presets\Plugin Alliance

Hi,

Yes, if the presets are not stored locally, but they are stored in the cloud, this might be an issue.

I have the same problem. No presets on Plugin Alliance plugins. I´ve downloaded the presets separately from PA and installed them according to instructions, but still nothing.
Is it a Cubase pro 10 issue that hasn´t been fixed? Cubase 11 users doesn´t seem to have this problem.

Yes that is an issue for me also, vesrion 10 to 11, the same issue. But, some of the Plugin Alliance plugin seem to have the presets installad within the plugin itself and when thats the case it´s ok.
How do you get this thing solved? They only point out the link to install the presets separate but that do not help. It could not just be you and me who has this problem :slight_smile:

Here too. All my FX presets that aren’t from cubase have vanished. Please help Steinberg!! There are a couple waves plugins that still have presets, but the vast majority don’t. Soundtoys and Aurturia plugins don’t have any either.! I can’t click on the box next to the highlighted folder either. Screenshot (6)|690x451

I noticed that when I create a preset of my own, a preset folder is created on the link tree. 20210403_165643|666x500
But I can´t find the folder on the hard drive. If I did, it would be easy to just drop the PA presets in that folder.

Now it works! I found the folder with my own preset and dropped the PA presets in that folder. Just create a preset of your own with a name easy to search for and put the factory presets there.

Great for you! Can you get an hint of where it hides on the harddrive, that would be great.
I can see if that will help me and my P-A presets ;-D

I searched for the name of the preset in the hard drive. Right click on your preset file to see the full pathway of the file and open the folder. Copy and paste all the preset files for that plugin in the same folder as your preset.