presets für logical editor + div. inkorrekt installiert

ein altes problem welches bereits seit der version 7 oder so besteht wurde wieder nicht behoben. und zwar werden presets für div. midi programme wie den logical editor nicht ordnugsgemäss installiert und sind dadurch nicht zugänglich! auch ist es sehr schade dasss midiplugins wieder nicht upgedatet wurden und man noch immer mit den v7 versionen arbeiten muss! hier sind längst updates nötig, es ist endlos schade dass der logical editor der grossartige randomfunktionen anbietet nachwievor recht “programmierermässig” daherkommt… wie auch immer hier ein 7 jahre altes video wie man das leidige preset problem fixen kann! https://www.youtube.com/watch?v=SsOFMuXyQ28&t=245