Pressing "R" does not start re-record

… it only changes the Transport option between Punch In/Out and Re-Record in the Common record modes menu. “R” used to start re-record. Anyone know how to fix this?

Cubase Pro 8.5.15

Hi,

Could you send a screenshot of your KeyCommands window? Which Command is assigned to the “R” key in your case?

By default the “R” key is assigned to the Track Record Enable.

Here are some screen shots. Let me know if this helps.
Common Record Modes.jpg
Key Commands.JPG

For re-record, hit the [ num * ] key while recording and it will work, according to how you have it set up.

As Martin says, R is normally for enabling track record, so you may want to change that back.

That worked - thanks!!! Wasn’t “R” used in a previous version?

Not by default that I know of.
But perhaps you assigned the key command that way -it’s possible.