Presswerk crashes Cubase during render-in-place in HQ mode.

This is fairly specific:

  1. Create project with any number of VSTi’s, using instrument tracks. Sample rate doesn’t matter.
  2. Add latest version of u-He’s Presswerk; enable ‘HQ’ mode.
  3. Select range of instrument track; set-up render-in-place (ie., track name, file locale, etc.)
  4. Commit - crash (which throws the audio driver, btw).

This doesn’t happen if Presswerk is not in “HQ” mode. I’ve sent a report to u-He as well.


Specs are Win 7, i7 3770, 2gb Ati 7700, Quad Capture.