Pretty Lost

Hi every one! This is my first registration in any forum.
Well I don’t really know how to use are choose the right forum for my question.
Anyway, here is my problem.
Thanks in advance for those who will response.

I am using Cubase Le4 with windows 7-64 bit.
I am trying to install new VST FX, and I am sure that the place I am putting them is the right place.
(Program file (x86)/Seingberg/Cubase Le4/VSTPlugin).

The programme recognize the VST when I am choosing to assign a path in the VST information but when I am trying to set the effect on the audio track the FX doesn’t appears.

I have try different VST FX and VST instrument but nothing work.

Please help me I am tired of trying and tired to use the same effect for every recording I made.
Sorry about my writhing in the first version of this post. Now my spelling is corrected.


Try putting plugins here:
Program file (x86)/Steingberg/Cubase/Vstplugins
That is where they go in Cubase, maybe it’s the same in LE?

Which FX is it?

Thanks you for your reply.

Nonlocal: In my post, I am saying the same location you told me. Thanks anyway.

Thinkingcap: The two last VST I tried to install was :abass. It suppose to be a VST instrument.
And GDlayWin64 that is a VST FX.

You do know, that VSTi don´t appear in VST Fx…?
And is your Cubase version 64 Bit? I don´t think a 64 Bit VST FX (which I suppose GDelay win 64 might be) will be seen by a 32 Bit Cubase, unless you use jBridge (I might be wrong though)

Yes thinkingcap

I know all that.
And that why I tried a VSTi and a VST FX To see the diffrent.
My Windows is a 64 bits. So I don’t think the probleme is there.
Don’t know if Cubase is a 32 or 64 bit version
Is there a place in the programme where I can find that information


The Plugin format goes for the Cubase version, not windows version. So if your Cubase is 32 Bit (what I think LE 4 by default is), you need a 32 Bit Plugin.
If your Cubase is 64 bit, the internal bitBridge would recognize 32 Bit and 64 Bit Plugins, but not the other way round AFAIK.

The answer was 32 Bits and it sovle the probleme
A $%??%&*& nasty thanks to you Thinkingcap


You´re welcome…