Prevent animation of Inspector tabs


is there a setting that CB doesn’t slide down the inspector tabs but just switches them?

(So I don’t have to wait 3/10 secs every time what annoys me since ages.)

Thanks Stefan

Do you mean 3/10ths of a second or between 3 & 10 seconds…Mine open faster than I could possibly get the mouse pointer to an insert slot or to the channel fader etc so there is no waiting involved
I can’t see how this is a problem unless your computer has other issues with graphics & is slowing down the process.

Well I mean 3/10ths of a second and I admit it’s really a minor issue. But i just don’t like these kind of fancy animation stuff and I thought there might be a (hidden?) setting in one of the XML files that could prevent CB from “sliding” the tabs…

Thanks for answering anyway! :mrgreen:

OK…so it’s not like you’re making a cup of tea while the tab slides slowly open :wink:

I do sympathise…I used to really be anal about stuff like that when computers were slower but have mellowed as they have picked up speed…I even allow myself the transparent window & taskbar thing in Windows 7 now as I just got so bored looking at the “classic” style every day since I installed Win95!

When I set a key command for the top module it opens instantly when using the keystroke.