Prevent Dorico from reorder the players or instruments

How can I prevent Dorico from changing the order of the players or instruments every time I add a new player and define the instrument?

I want to add a new player to an existing score with many players. I have specially arranged the order of the players. Now when I add a player and define the instrument, Dorico reorders all the players.

If you want a customized player order, set the automatic sorting setting to “None” at the bottom of the Players panel – see the tip at the bottom of this page:

1 Like

Thank you Lillie !

It would be good, if at some point Dorico could offer a choice for the default order.
x None oBand oOrchestral