Prevent Dorico from taking over Audio device

Hello all,

I hope you can help me on this one.

I’m trying to use Dorico to transcribe audio. I have a Chrome window on one side playing a song and an instance of Dorico open as well.

However, no audio comes out of Chrome while Dorico is running, as Dorico takes over the audio device I’m using.

Is there a way to prevent Dorico from taking over the audio device and share it with Chrome? Are there any other approaches I might use to prevent this from happening?



See if you can uncheck “take exclusive control” in Edit > Device Setup > Device Control Panel.

Or if Derrek’s instruction is too concise, please watch this tutorial video from 12 min 20 sec.

1 Like

For some reason the control panel was not coming up for the generic asio device. But it ended up working after I installed Dorico 4.

Thanks for the reply.