Prevent midi event from being selected in the upper zone key editor when a note is selected

Hello, I would like to freeze the view on that upper zone on my global track, and not have the view jump from one midi event no another when I select a new note (during multi part editing)

anyone?

Hi,

I’m afraid it’s not possible to disable this.