Preventing repeat ending collision

In the below image, the repeat ending is being placed above the rehearsal marking, tempo marking, and end of the rit line. I’d like the ending to be below all that for a cleaner look. How do I do that? Is there a setting in the layout options that I’m missing? Thanks!

Screenshot 2024-02-18 at 10.28.18 AM

There’s no setting to do this automatically, so you’ll need to make the adjustments you want in Engrave mode.

Ah, I see then, thank you!