Previewing audio files?

Hi, in Cubase 11 I am unable to preview an audio file before importing it. Up to now, the file has always automatically previewed when I highlighted it, but this no longer happens? I’m aware of the play/loop/volume controls, but these are all set to preview. I just don’t hear anything. Any help or advice gratefully received. Thanks.

Hi and welcome to the forum,

In which window so you want to preview it? In the MediaBay or the Import File dialog?

Do you use Control Room? If yes, make sure the Monitor 1 bus has been created and it’s tied to your output. Or disable Control Room, if you don’t use it.

Hi, File: import: audio file then in the resulting window I want to highlight a file and have it automatically play.
No, I don’t use control room (as far as I’m aware). Where would I go to disable that?


Are you on Mac or Windows?

Audio Connections > Control Room.

Thanks, I’m Windows 10 on a Carillon PC with a Focusrite interface.

Thanks, with your help I think I have now solved this issue.
I went Studio/audio connections/control room/monitor/device port
This was set to 3 & 4. I reset to 1 & 2 steroe channels. Now I can play my arrangement window and any imported files will automatically preview. Thanks again for the suggestions.