Print a score with cubase 6 ?

Is there a way to print a score in cubase 6 ?

Thanks

Do you mean from Cubase 6 to paper? - Yes.

command+P and turn on your printer :mrgreen:

That’s what the Score Editor’s for. The manual is a must to read. See you in a couple of weeks.

That cats beginning to freak me out…man :laughing:

The cat is spot on! Now, about that litter box… :smiling_imp:

If you can make it work on Mac that way with command P , you’re better than me , i’d read the manual
the problem is that it does not work that way .
It works with all the other sequencers i gat but not cubase that’s the reason i’d write this post

PM

Open the Score Editor (Page Mode), then File Menu>“Print”.
You can set up your own Key Command, in File Menu>Key Commands>File>“Print” (nothing to stop you using Cmd+P, although I think it is used by default to open the Audio Pool)

I tried and it does not work , when on page mode , there is no print menu in file menu , even if i program the shortcut print it makes cubase freeze , the little mac ball goes on and on forever .

Thanks

Patrick

Which version of Cubase?
What are your system specs, please?
Is the Score Editor window actually open? (the Print option is greyed out otherwise :wink: )

I’m not at my machine, but isn’t printing available in 32 bit only (on mac)?

I can’t remember if there’s a score tutorial on one of the disks or on You Tube etc. Must be something somewhere to get you started.
Printing only on Mac at 32 bit. That surprises me.

To get a good print though you may need to tidy up any midi material recorded with no or minimal quantise.
If it sounds good it usually looks like a bees toilet in score.

The OP stated he is in page mode and is using a key command to print.

See: http://www.steinberg.net/forum/viewtopic.php?f=19&t=1538

He could read the manual till he’s blue in the face, but he won’t find that info there.

I just got home and confirmed on my machine. You need to use the workaround (linked to) in my previous post or start Cubase in 32 bit mode.

(I had completely forgotten about that 64-bit restriction :blush: )

(that’s why I’m here Vic! :stuck_out_tongue: )

:stuck_out_tongue: