Print problem and some wishes

Printer problem and some old wishes

I would like to make A4 prints with print date recognition. If I activate “Date and Time” in “Annotations”, my document on the 27" screen becomes as big as a stamp.
If I press “print” on the right, the printer spits out white sheets. If I press “print” on the left, the print is correct, but without date and time.
Am I forgetting something?
Talking about printing: would it be possible to make 3 options of “Date and Time”?

  1. date/time/path
  2. date and time
  3. only Date
    Because I don’t necessarily want to present the structure of my files to every orchestra participant. But the date would be handy if there are several versions in circulation.
    Would this be possible?
    Thank you. I know this problem was already discussed in Nov 21, but maybe prayers have been heard. The other problem with the “stamp size” has been bugging me ever since Dorico 2 b/Chr.

I’m sorry to hear about your printing problems. Are you saying that when you activate the Date and time option in the Annotations section of the right-hand options panel in Print mode, the print preview updates to show the music as much smaller, and then when you print, nothing at all is printed?

Could you attach a screenshot of what you see both before and after activating the Date and time checkbox?

Sorry for being late, I always got this using “Community” under “Help” and “Dorico Forum” in Dorico 5:

Thank you, Daniel!
Here before activating “Date and Time”

and here after activating “Date and Time”

I can confirm the error message when the Dorico Forum is accessed via Help > Community > Dorico Forum. It seems that the certificate for “” has expired. The connection via “” works fine.

You can see that your page size is set to “Benutzerdefiniert”. If I turn on “Date and Time”, my page size remains on A4.

1 Like

I can confirm, too.

Thanks for alerting us about the certificate expiry. I’ll check that this is in hand.

Now the connection works perfectly again via “Dorico Forum”. Many thanks.
The “Custom” setting was actually the cause of the lettermark-sized display. Thanks for the help here too.