printer is printing even pages upside-down when printed from Dorico (!)...

Just brought a newly-minted Dorico score to a recording session yesterday only to discover that all the even pages were upside down (the document was in landscape mode). I’m using an HP LaserJet Professional P1606dn printer, the kind that automatically re-feeds the page to print on the other side before continuing to the next physical page.

I’ve since been further experimenting with the print settings in Dorico’s Print Mode to see if I can get it to print things properly and I’m stumped: I currently have it set to “Collate copies”, and since there’s no way to turn off “Duplex Printing”, I have tried different combinations of “Print On” (one side only", “flip automatically”, etc. since I’m not sure how the program is interacting with the default behavior of my actual printer), and each time, the even pages are upside down.

Strangely, I though that one workaround might be to use the Print Mode’s print to Graphics function (exporting as a pdf) instead of trying to print directly to my printer. However, I tried this using a test of 5 pages. When I opened the resulting pdf in my Mac’s Preview program, they appeared properly oriented in the preview window. However, when I printed them (with “auto-rotate” off and “two-sided” checked), they STILL printed the even pages upside down (!) (and I got the same result with “auto-rotate” on) - utterly baffling.

Any suggestions would be most appreciated.

  • D.D.

If you’re getting the same result from both Preview and Dorico, then there’s definitely a setting on your printer that you need to change, rather than a setting in either of the applications you’re using. Unfortunately I don’t have any idea what that setting might be, but perhaps a call to HP’s tech support tomorrow might be in order.

Does either of these help:

  1. https://h30434.www3.hp.com/t5/LaserJet-Printing/HP-LaserJet-Pro-P1606dn-duplex-page-flips-always-on-short/td-p/5958823
  2. https://h30434.www3.hp.com/t5/Printers-Archive-Read-Only/HP-LaserJet-Professional-P1606dn-duplex-prints-second-page/td-p/4472120

Other similar sites suggest it may be a driver issue.

Thanks all for the advice. Strange that this never happened before. After much experimentation, I realized that I needed to set it (either using the Mac printer window or from within Dorico in Print Mode on the right side) to “Duplex Printing”, Collate copies, print on both sides automatically, and (for the Portrait orientation I’m using), “Flip short side” - and all is now well.

  • D.D.

Glad you got it fixed!

There is one more thing you have to do, though… write those settings down somewhere so that you can refer to them whenever you might need them from now one. New computer etc. Good luck :slight_smile:.

Already added to my “Dorico notes” file :slight_smile:
D.D.

Duplex printing must either “Flip Short Side” or “Flip Long Side”. The trick is to think of how you turn the page to view the other side. For normal portrait pages, you need to flip the long side. For landscape pages, or sheets of booklet pairs, you need to flip the short side.

While Dorico does have controls for duplex printing, any printer that can duplex will also have these.