Printing scores from score editor

Not sure if this is classed as an issue or a question - feel free to move it if so

I’ve discovered that the amount of a score that is printed seems to depend on the screen res set?
IE on 1024 x 768 it prints 4 bars per page perfectly however on higher settings it only prints 3 1/2 bars - is that expected behaviour, how can I still print 4 bars/page on a higher screen res please?

Cheers

(I presume this would be the same on PC?.. but, at least for Mac)…
Check your printer Setup settings, for Page Size.

It should print the full page you see when you have the Score in Page Mode. The resolution of your monitor shouldn’t impact what gets printed.

Here’s what I see on the screen:
CubaseScoreScreen01.jpg
Here’s what I get when printed
TestScore03.jpg
I get this result regardless of which printer I use or even when printed to PDF

Thanks

Or to put this another way, how do I get to page mode in Cubase Elements V9?

OK, so to get to scores. I’m selecting my tracks in the project window, then going to “Midi”, “Scores”, “Open score editor” and viewing the score (this is the view I posted above). However, I don’t see any option to go to “Page Mode” in the score menu?

I’m afraid Cubase Element doesn’t have a Page Mode… sorry for the bad news :wink:.

That’s a weird one to not have in Elements. Seems like a scaled back Score Editor would be better served by only having Page Mode if you’re gonna leave a mode off.

I’m afraid Cubase Element doesn’t > have > a Page Mode… sorry for the bad news > :wink:> .

Thanks for the reply, would that be why I’m having score printing issues then? Any suggestions to rectify the problems please?

I also have 3 PC’s running Artist but there is no page mode option in the scores menu as I assume there should be in the Artist version as described here https://steinberg.help/cubase_pro_artist/v9/en/cubase_nuendo/topics/midi_editor_score_editor/score_basics/score_editor_page_mode_c.html

Thanks