printing

I seem to have a problem with printing. I have several pages of piano music that was entered in portrait mode. in escape mode I tried to make larger frames to put it into landscape printing, but when I go to printing it does spread the larger frame across the larger area. that should be easy to do. I must be doing something wrong.

To print in landscape orientation, you have to change a setting in two places. First, in Setup mode, choose “Setup” / “Layout Options…” from the menu bar. Select every layout you want on the left, and put them into landscape orientation.
Layout options.png
Then, in Print mode, also choose every layout you want (on the left), and put them in landscape orientation.
Print mode landscape.png
What’s the difference between these two settings? In Layout Options, you select the page size you are designing for. In Print mode, you select the page size you want to use for printing this particular time.