Pro Tools wav files rendered with project tempo at wrong bpm don't time stretch in Cubase

so I received some vocal files that were recorded in Pro Tools Le 8 this week. I sent the singer an instrumental which was 108 bpm - but I told her it was 112 bpm. She set PT to 112 bpm and did her thing and sent the mono vocal files back to me.

Quickly I noticed that I had sent the wrong file. I set my Cubase project back to 108 bpm and the files I received were playing back perfectly.

BUT here is where I ran into some problems I never could figure out - please someone tell me how to fix it for the future.

no matter what I tried I could NOT get her vocal files to sync up with 112 bpm. I tried setting hitpoints, warp it and time stretch it, but with no success.

Why couldn’t I manage to make Cubase do this? Anyone?

The solution was she had to go back into PT and set the BPM to 108, then export again and resend me the files.

I put them in Cubase and time-stretched them to 112 - it worked without any hassle.

I feel I am missing something very basic here ?!!?

so the question is: What to do the next time this happens? Why couldn’t I just set my project to 108 bpm and do the time stretch to 112 bpm? or have the project at 112 bpm and time stretch the files she sent me directly to 112? after all I knew it was syncing to 108, but somehow I couldn’t make Cubase understand that


You cannot Time stretch if the Musical Mode is enabled.

At the other hand, if the Musical Mode is enabled, the audio should follow the tempo.

So, is the Musical More enabled or disabled for the Audio file, please?

As Martin said , if the audio files have the tempo data imbedded in the files then turning on " Musical mode " should sync your file , If not you need to workout the tempo of the file then “extract tEmpo to file” iirc and then use "Musical mode "


I don’t think this is necessary. If the tempo data is not imbedded, Cubase makes the detection itself.