Problem activating caret after setting time/key-signature


I’m quite new to Dorico, but I have a strange problem. I’ve started a new project, an SSAA arrangement of a song. The first thing I did in writing mode was setting up the key and then the time signature (in the right hand bar), as well as creating a pick-up measure.

However, after doing that I had no way of activating the Caret so that I could input notes, and if I try clicking on a bar (any bar) I can’t even select the pause that’s in there. However I can select Barlines, time/key-signatures and other things that are in the right hand bar.

I’ve tried pressing Enter as well as shift+N and I’ve tried double-clicking on bars, nothing happens. The notes on the left hand side were also grey at first (I couldn’t even select a note value), but they changed to black after I tried clicking around on various things. However, the issue didn’t resolve and I still can’t input notes.

What am I doing wrong? (I assume I’ve forgotten to activate something…)


Could you post a screen grab, or even better post the file so we can see what’s happened?

Sure. Here’s a screenshot as well as the file.

Den första gång test.dorico (1.6 MB)

If that is a condensed score, you can only input notes in galley view. Other option would be to toggle off condensing from layout options.

1 Like

@SampoKasurinen is correct.

See Dorico 3.5.0 manual p421 “In Write mode, you cannot select anything on condensed staves”

Also note the manual says: "Having condensing enabled in any layout in a project can cause Dorico Pro to operate more slowly, due to the large number of calculations involved. Therefore, we recommend only enabling condensing after you have finished the majority of the required work, such as inputting notes and notations or adding flows

1 Like

Ah wow, so that’s what’s going on! Thanks a lot! I changed to galley view and it worked straight away!

Thanks for the clarification Janus!