problem activating

can someone tell me if there elicenser is offline as well, I just purchase wavelab 9 elements activation and I cant use it because the elicenser software cant connect to the activation server, how frustrating, I’m online, I downloaded the software, but I cant activate, this is when there needs to be an alternative to online activation. any insights would be most helpful, thanks

hm, well it activated, I hit the actions -recover button and it took the code to the usb dongle,(I don’t know if this is correct or not) it still cant connect to Steinberg site, but at least I can use the program, I don’t know, i’m completely confused at this point, but its working so that’s enough for now.

Sounds like a connection problem on your side.

that would seem like the case except for I downloaded and bought the file at Steinberg site, (online), logged in and posted this post (online) did a few dozen other things (online) the only thing I cant do (online) is have the licenser connect to Steinberg to update the licenses. Just out of curiosity, has anyone after reading this post tried to do a routine maintenece with their elicense software and had complete success.

These things aren’t necessarily hosted on the same servers. And yes, I tried to run maintenance tasks on my eLicenser when I posted my first reply.

thanks for your input, hopefully this will get resolved after the holiday weekend, just for information sake here are the errors in attachment jpeg.

also please excuse my tone Romantique Tp if I sounded a little harsh, I was a bit beside myside because I had just purchased an item online but couldn’t get online to activate it. especially when there was no connection problem what so ever when it came to receiving my payment.

Is it connected to a usb3 port ?
That can easily course all kind of problems

no its usb 2 still, I’ve never had any problems in the past, I have a ticket open with Steinberg so if it doesn’t resolve itself after the holidays, we will have to dig a little deeper in. for information sake, it has now been registered at Steinberg site and all information is written on the dongle, only the above mentioned errors still remain.

Ok, so I don’t know why this happened, but I took the dongle to a different computer on my home network, downloaded the elicenser software and went through maintenance, and it worked fine, then I brought the dongle back to my original computer ran it through maintenance and again it worked fine. any insights welcome, otherwise mark this solved.

I have this trouble earlier this year. Somehow it was a communication problem. I got soooooo stressed trying to transfer a soft license to a dongle.
In the the end I created a hotspot on my iPhone and connected the computer to that. I had not trouble connecting and updating and transferring the license. I still have no idea why!
Then I tried all sorts of tricks using the original modem but to no avail.
It was really stressful and it was a month at least before I could even look at Cubase!

sorry for your pain :wink: